De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Devolo 550 en telenet HGW werken niet samen

Beantwoorden
mysteryliner
Professional Beetjesweter
Berichten: 7
It's your third party! En we zijn vertrokken! It's your second party! Mooi, mooi!

Hoi, 

Bij m'n moeder wat aanpassingen in het netwerk aan het doen (voornamelijk dubbel NAT, DHCP weg)

 

Huidige aansluiting:   

Telenet HGW:  

 - Digicorder

 - FON hotspot

 - eigen router:       (daarop)

 - + - devolo dlan 550 (en 2 dlan 550 wifi units via powerline)

 - + - NAS

 

Alles werkt, soms wat vertragingen met VOIP.

-----------

 

Ik stel de Router in als bridge, Dactiveer DHCP enz..

 Zet alles van voor tot achter in het netwerk even zonder stroom...  

een verse start, en alles toestellen zijn op het netwerk van de HGW te vinden.

 

Ik verplaats nu de devolo base unit dichter bij de stroomkast (betere  powerline verbinding tot de wifi units) en verbind de base unit nu op de telenet HGW...

 

Toestel krijgt geen verbinding,  lampjes van netwerk poort gaan ook niet aan.

... kabeltester geeft geen probleem.  (Zelfde kabel als voorheen trouwens)

... reset deed ook niets.

... andere poort op HGW verandert niets.

 

Steek ik de kabel weer in mijn eigen Router (bridge/ switch) gaat alles direct weer.

 

Heeft iemand tips hoe ik dit kan oplossen?

 Thanks voor jullie hulp!

 

0 Likes
8 reacties
BertXL
Professional Bijna Allesweter
Berichten: 894
Happy New Year! It's your fifth party! Ere-Krak It's your fourth party!

Is het de devolo base unit die niet werkt of de devolo's aan de andere kant?

 

Als het de base unit is, lijkt het me dat die defect is. Ik zie weinig andere mogelijke oorzaken.

Als het de receiving units zijn, bestaat er de kans dat ze op een ander stroomcircuit zitten en moet je eventueel een paar andere stopcontacten proberen.


BertXL | Ere-Krak
When nothing goes right, go left!
Vergeet niet om likes te geven en/of als oplossing te markeren.
igvfer
Professional Superweter
Berichten: 6223
Wat een systeem! Happy New Year! Jij bent een pro! Meer goede raad dan tante Kaat

Voor zover ik begrijp werken uw devolo's niet als je de base unit op je Home Gateway wil aansluiten.

Ik zou dan in eerste instantie eens de Home gateway gaan omwisselen. Heb je alle poorten eens getest met een ander toestel zoals een laptop of iets dergelijks?

Op de Devolo die je wil aansluiten op de Home gateway zouden minstens 2 lampjes moeten branden. Power en netwerk, het 3e lampje brandt enkel als je verbinding hebt met de andere powerlans.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
mysteryliner
Professional Beetjesweter
Berichten: 7
It's your third party! En we zijn vertrokken! It's your second party! Mooi, mooi!

Het is de devolo base unit die problemen geeft. 

Maar enkel wanneer aangesloten op de telenet HGW. 

 

Zodra ik de base terug op mijn eigen bridge aansluit werkt het weer. 

 

Dus het toestel werkt....   Enkel niet zodra aangesloten op HGW

0 Likes
mysteryliner
Professional Beetjesweter
Berichten: 7
It's your third party! En we zijn vertrokken! It's your second party! Mooi, mooi!

Correct: de devolo base werkt op m'n eigen switch poort. 

https://goo.gl/images/6LsQN8

De base heeft wel maar 1 ledje

 

HGW poorten werken ook met andere toestellen. 

 

Het is dus enkel de combinatie  devolo + HGW

 

0 Likes
Padalby
Professional Meerweter
Berichten: 139
Happy New Year! It's your fifth party! It's your fourth party! BINGO!

Toch opmerken : vergeet niet dat je de devolo's ook met de eigen software moet configeren/linken, best met draad aan laptop/pc hangen voor dit te doen,

mysteryliner
Professional Beetjesweter
Berichten: 7
It's your third party! En we zijn vertrokken! It's your second party! Mooi, mooi!

Thanks @@Padalby  maar hier staat weinig in.  

Geen manuele settings, alles te verkrijgen via DHCP.

 

   Heb reeds het volledige devolo systeem een factory reset gegeven.

 

maar nog steeds niks wanneer aangesloten op HGW.

....   goed werkend op de switch/ bridged router.

 

((((Correctie:   het zijn devolo dlan 1200+ units))))

0 Likes
Area-57
Experienced Weetjesweter
Berichten: 20
It's your fourth party! It's your third party! It's your second party! En we zijn vertrokken!

Ziet jouw cable tester een verschil tussen een straight- en een crossover-netwerkkabel ? 

Misschien ondersteunt jouw router auto mdi-x en ondersteunt de Telenet modem dit niet ?

0 Likes
mysteryliner
Professional Beetjesweter
Berichten: 7
It's your third party! En we zijn vertrokken! It's your second party! Mooi, mooi!

@Area-57 thanks voor je feedback.

 

Een gewone cheap-o kabeltester.

De kabel is Straight en T-568B,   zoals iedere kabel die ik tot heden heb gemaakt.

Is er een bepaalde reden waarom devolo een ander soort kabel vereist om te functioneren?

0 Likes