De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Epson EH-LS500B verbinden met digicorder

Beantwoorden
Etienne2
Experienced Beetjesweter
Berichten: 4
Hi there! Primeur! De kop is eraf! En we zijn vertrokken!

Beste,

 

Aansluiten van mijn Epson EH-LS500B beamer (de beamer heeft ingebouwde speakers) met de digicorder via een HDMI kabel levert een prima beeld op, echter zonder geluid..., terwijl het aansluiten van diezelfde beamer met een laptop of met een DVD-speler via diezelfde HDMI-kabel wel beeld én geluid (via de ingebouwde speakers) oplevert.

De digicorder én de HDMI-kabel werden getest en goed bevonden door een Telenet technicus.

Aankoppelen van een externe geluidsinstallatie (geluid van digicorder op "Dolby") lost mijn geluidsprobleem op, maar ik zou anderzijds toch ook graag gebruik willen maken van de ingebouwde speakers in de beamer.

Telefonische assistentie van Telenet hielp me niet verder.

In de handleiding van de beamer lees ik: "Als u geen geluid hoort wanneer het apparaat met een HDMI-kabel is aangesloten, moet u de aangesloten apparatuur het geluid laten uitvoeren in de vorm van PCM".

Vraag: hoe kan ik de geluidsuitvoer van de digicorder als PCM instellen?

Alvast bedankt voor uw advies.

 

P.S.: mijn probleem is mijn inziens identiek zoals in de vraag van "MichielL" (zijn vraag van 15.02.2021). 

0 Likes
Beantwoorden
4 reacties
janne_man
Professional Meesterweter
Berichten: 3374
Netweters’ orakel! PhD in problem solving! Jij bent een ware apostel. Full speed writing!

@Etienne2 

Kijk op de Digicorder eens onder Instellingen, Digicorder, Aansluitingen.

Voor geluid heb je twee mogelijkheden. Probeer dat eens.


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Etienne2
Experienced Beetjesweter
Berichten: 4
Hi there! Primeur! De kop is eraf! En we zijn vertrokken!

Hallo,

Je kan inderdaad onder "Aansluitingen" kiezen voor "Dolby Digital - Ja/Neen". Maar in beide gevallen lukt het me niet om geluid te verkrijgen uit de speakers van de beamer. Zoals ik al vermeld heb, lukt het wél d.m.v. een externe geluidsinstallatie (met "Dolby Digital - Ja" ingesteld op de digicorder) aan te sluiten op de beamer.

Jammer..., maar toch bedankt voor uw advies.

Beantwoorden
Etienne2
Experienced Beetjesweter
Berichten: 4
Hi there! Primeur! De kop is eraf! En we zijn vertrokken!

Beste,

 

Uw advies brengt me helaas niet verder (zie ook mijn antwoord van 18-02-2021 op uw mail) en lost mijn probleem niet op. In een recent telefoongesprek met de Telenet Helpdesk werd me aangeraden de digicorder te vervangen (is 11 j oud). Dat zou het probleem moeten oplossen ("100 % zeker"). Afwachten... Ik ga mijn digicorder binnenkort inruilen (allereerst nog mijn opgenomen programma's nog bekijken), en zal u nadien feed-back geven (ook aan MichielL want die heeft eenzelfde probleem ervaren met een Epson beamer; zie zijn vraag van 15.02.2021).

0 Likes
Beantwoorden
Etienne2
Experienced Beetjesweter
Berichten: 4
Hi there! Primeur! De kop is eraf! En we zijn vertrokken!

Ik werd gecontacteerd door Telenet, met het advies om mijn oude digicorder (ca 10 j oud) in te wisselen voor een nieuw exemplaar. Dat bleek een goed advies, want mijn probleem is hier mee opgelost!

Ik zal MichielL ook inlichten i.v.m. mijn ervaring (hij had een gelijkaardig geluidsprobleem met een nieuwe Epson beamer).

0 Likes
Beantwoorden