De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Access Point TP LINK EAP245

Beantwoorden
JDR77
Experienced Beetjesweter
Berichten: 5
Goed gevonden! Primeur! Gelezen en goedgekeurd! Hey, jij weer! :-)

Dag allemaal,

 

Een vervelend probleem. Zoals bij de meeste moderne huizen geraakt de WiFi net niet verder dan daar waar je hem nodig hebt 😉 ! Waardoor ik genoodzaakt was om enkele aanpassingen te doen. Momentele situatie (witte) TELENET modem (ken de officiële benaming niet) staat in de kelder. Daaruit vertrekt 1patch kabel SFTP cat7 vertrekt naar een switch TP LINK TL-SG108PE die dan via POe de TP LINK EAP245 aanstuurt. Vanuit diezelfde modem vertrekt een UTP cat6 naar de TV waar ik dezelfde switch heb hangen die Digibox, smartTV, Sonos Boost, Philips Hue bridge, Somfy bridge en via POe een tweede EAP245 boven aanstuurt. Vanuit diezelfde EAP245 heb ik een 3de switch (weer dezelfde) die daar nog een Philips Hue en een Solar Edge zonnepanelen omvormer van niet voorziet. Het probleem is echter de verbinding steeds weg valt op de EAP's. Iemand zei me dat het misschien aan het totaal aantal switchen in huis ligt? Ik heb alles wat ik zelf weet geprobeerd Firmware updates van zowel de EAP's als de switchen, instellingen van alles staan correct. Iemand een idee waar de kink in de kabel zou kunnen zitten?? grtjs, J

0 Likes
8 reacties
janne_man
Freshman Superweter
Berichten: 3677
It's your fifth party! Ere-Krak Netweters’ orakel! PhD in problem solving!

@JDR77 

Probeer eens met de zonnepanelen niet te verbinden.

0 Likes
JDR77
Experienced Beetjesweter
Berichten: 5
Goed gevonden! Primeur! Gelezen en goedgekeurd! Hey, jij weer! :-)

Hoi, Bedankt voor je antwoord.

 

Had ik eerst ook in gedachte maar dit heb ik reeds geprobeerd zonder soelaas :-(.

De EAP's krijgen over goede reviews en ze hangen (bijna) rechtstreeks op de Telenet modem op een switch na (maar die heb ik ook al gereset en ge-update en alles...) niks houdt de WiFi stabiel 😞

0 Likes
igvfer
Professional Superweter
Berichten: 6296
Organisatietalent! Topic held(in)! Wat een systeem! Happy New Year!

@JDR77  Kijk eerst eens na welk IP adres je EAP Acces point gebruikt. Toch toevallig niet 192.168.0.1? Dringend veranderen dan naar bvb 192.168.0.2.

Dit is meestal het probleem bij wegvallende verbinding, een IPconflict.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
JDR77
Experienced Beetjesweter
Berichten: 5
Goed gevonden! Primeur! Gelezen en goedgekeurd! Hey, jij weer! :-)

Hoi, neen beide EAP’s gebruiken verschillende IP’s (192.168.0.151 en 192.168.0.248) de switchen zijn wel managed , deze op static zetten ? 

0 Likes
igvfer
Professional Superweter
Berichten: 6296
Organisatietalent! Topic held(in)! Wat een systeem! Happy New Year!

@JDR77  schreef:

Hoi, neen beide EAP’s gebruiken verschillende IP’s (192.168.0.151 en 192.168.0.248) de switchen zijn wel managed , deze op static zetten ? 


En die switchen hun IP's al bekeken? Zeker wegblijven van IPadres 192.168.0.1 want dat is de default gateway. En alles die vast is, switchen, AP's, Printers, NAS'sen enz. een fixed IP geven.

Ik gebruik grosso modo volgend schema:

Switchen: 192.168.0.2 tot .10

AP's: 192.168.0.11 tot .20

Printer(s): 192.168.0.21 tot .30

Vaste PC's: 192.168.0.31 tot .50

NAS: 192.168.0.51 tot .60

Camera's en andere: 192.168.0.61 tot .99

Zo blijf je weg uit de DHCP van de Telenet router.

Allemaal subnet 255.255.255.0

Gateway uiteraard 192.168.0.1

DNS: naar keuze

En voor die switchen en AP's ook nakijken of er geen DHCP server actief is. Uitzetten!!!

En voor AP's op de 2.4 GHz proberen elk verschillende kanaal te activeren. Je hebt de keuze tussen 13 kanalen en je moet best 5 kanalen uiteen blijven dus 1, 6, 11 of 2, 7, 12 of 3, 8, 13.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
JDR77
Experienced Beetjesweter
Berichten: 5
Goed gevonden! Primeur! Gelezen en goedgekeurd! Hey, jij weer! :-)

Hoi, om te beginnen al een dikke merci voor jouw antwoorden ! 👍

ik heb (ik denk alles wat ik kan STATIC zetten) switchen, AP. De kanalen waren OK.

Bijkomend vraagje misschien, ik de EAP's gekocht voor hun "performance" als je het zo mag noemen maar ondanks mijn Gigabite aansluiting bij TELENET (met kabel haal ik snelheden tot 800 down en 39 upload) maar met de AP's haal ik nu max 150Gbit als ik er tegenover zit 😞 

dikke merci,

grtn,

J.

0 Likes
igvfer
Professional Superweter
Berichten: 6296
Organisatietalent! Topic held(in)! Wat een systeem! Happy New Year!

@JDR77  Heb je 2 aparte SSID voor 2.4 en 5 Ghz? Zo ja probeer dan eens om je laptop (als die geschikt is) expliciet op je 5 Ghz aan te sluiten en dan te testen.

Ik lees bij specificaties van het AP: Gelijktijdig 450Mbps op de 2.4 GHz-band en 1300Mbps op de 5 GHz-band, totaal 1750Mbps wifi-snelheden.

En met cijfers wordt er nogal eens gemanipuleerd. Soms moet je lezen 450 is 225 Up en 225 down samen 450 Mbps. Dus hier haal je nooit uw 1 Gbps.

Op de 5 GHz band zou je al dichter in de buurt moeten komen.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
JDR77
Experienced Beetjesweter
Berichten: 5
Goed gevonden! Primeur! Gelezen en goedgekeurd! Hey, jij weer! :-)

Normaal heb ik twee aparte SSID's maar door de Band steering is er maar 1 netwerk zichtbaar ( het sterkste/op het snelste toestel) maar dan nog. Ik besef ook wel dat de cijfers lichtelijk opgesmukt worden maar het verschil blijft toch groot. Voorlopig lijkt alles stabiel met de belangrijkste dingen op STATIC te zetten dus ...time will tell 🍀! Bedankt voor al je bruikbare tips 👍, grtn J.