Beantwoorden
Pat91
Experienced Weetjesweter
Berichten: 23
Alles op zijn plek! Dat loopt vlotjes. A born reader! Twee handen vol!

Access Point verliest steeds 5.0 Ghz-netwerk

Ik heb het WiFi-netwerk "woning" gesplitst in een 2.4GHz en een 5.0GHz. In de tuinkamer werd een AP geplaatst. Daar werd ook gesplitst en heb ik een 2.4 GHz netwerk (tuinkamer 2.4 genaamd) en een 5.0GHz netwerk (tuinkamer 5.0 genaamd). Tot enige tijd geleden was er geen probleem. In de tuinkamer kon ik kiezen tussen de 2.4 en de 5.0. Sedert enige tijd is het onderste lichtje van het AP rood. Ik kan nog enkel de 2.4 kiezen en krijg de 5.0 niet meer te zien. Na heropstarten AP krijg ik kortstondig de 5.0 te zien (wit lichtje), maar het lichtje gaat weer naar rood na max. enkele minuten (het golfsymbooltje gaat aan). De AP is een AP7465CE-TN.

In My Telenet hebben beide netwerken dezelfde instellingen: zelfde wachtwoord beide zichtbaar, zelfde beveiligingsprotocol WPA/WPA2 PSK, zelfde encryptie TKIP_AES. Het signaal staat op Wifi-frekwentie  2.4GHZ & 5GHZ. Voor het netwerk 2.4GHz staat de standaard op BGN (niet wijzigbaar), kanaal op Auto en breedte op 20MHz. Voor het netwerk 5.0 GHz staat de standaard op ANAC (niet wijzigbaar), kanaal op Auto en breedte op 40MHz. Wat loopt hier verkeerd? Het is pas heel recent dat de problemen met de 5.0 opduiken.

 

Titel gewijzigd door Bjarne (mod) | Vorige titel: AP verliest steeds 5.0 Ghz

3 reacties
Janneke_Dust
Freshman Meesterweter
Berichten: 2300
Krak 2021 Krak 2022 Krak 2020 De slimste mens? Dat ben jij.

Access Point verliest steeds 5.0 Ghz-netwerk

Mogelijk een storing door een radar in de buurt.

probeer eens met kanaal 36 tot 48


Jean (Janneke Dust) | Krak
Hou het eenvoudig.
Vergeet niet om likes te geven en/of als oplossing te markeren.
Pat91
Experienced Weetjesweter
Berichten: 23
Alles op zijn plek! Dat loopt vlotjes. A born reader! Twee handen vol!

Access Point verliest steeds 5.0 Ghz-netwerk

Ik probeer voor het 5GHZ netwerk het kanaal te wijzigen via My Telenet,, maar dit lukt niet. Ik kan bvb. channel 36 kiezen en bevestigen door op "wijzigen" te klikken, maar na refresh blijft opnieuw AUTOgeselecteerd te zijn.

Pat91
Experienced Weetjesweter
Berichten: 23
Alles op zijn plek! Dat loopt vlotjes. A born reader! Twee handen vol!

Access Point verliest steeds 5.0 Ghz-netwerk

Heb uiteindelijk contact opgenomen met Telenet. Na wat testen en nakijken werd voorgesteld om het AP te vervangen, wat ik heb gedaan. Met het nieuwe AP zijn er tot op heden geen problemen.