Beantwoorden
Dekwoje
Freshman Beetjesweter
Berichten: 3
It's your fourth party! It's your third party! It's your second party! Gelezen en goedgekeurd!

Wifi valt weg na installeren van tp-link switch

Goedemiddag, 
Mijn eerste post! En ineens een vraag aan de specialisten! 😀
Ik heb altijd perfect kunnen werken met mijn opstelling (zie hieronder) tot ik dacht dat door de bliksem mijn Wifi "geraakt" was. Dagen liggen zoeken en herstarten en resetten van alles tot ik einde raad een nieuwe modem/router gaan halen ben bij telenet.
Terug hetzelfde probleem. Internet via kabel perfect, wifi valt altijd weg... overal op alle toestellen.
Gisteren eindelijk de dader gevonden; een nieuwe tp-link TL-SG108E switch....
Ik had aan mijn router een switch van Zyxell hangen en had deze vervangen door die tp-link, met het idee... nieuwere hardware; zal sneller en vlottter gaan? Niet dus.
Terug mijn oude Zyxell ertussen en alles draait perfect.... 
Ik vermoed dat ik iets moet instellen in de tp-link om deze vlot te laten meewerken in het systeem?

Maar wat.. alvast veel dank!
Mijn opstelling;

Heel veel dank!!

Stef

 

PS; heb een schermafbeelding gemaakt .png
Deze komt blijkbaar niet goed door.

Ik heb dus

*router
* 2X wifibooster
* accespoint

telenet.png

0 Likes
3 reacties
Domi1963
Experienced Bijna Allesweter
Berichten: 758
Jij #DTV. Goed bezig! En wanneer slaap jij? JACKPOT! Full speed writing!

Wifi valt weg na installeren van tp-link switch

@Dekwoje 

Ik denk dat je een verkeerde switch hebt gekozen. Ik heb de mijne rechtstreeks op mijn HGW aangesloten en al de rest zit op de switch. TP-Link TL-SG1008D 

is de mijne en zou moeten werken, althans bij mij toch.

Never trust in Dust
0 Likes
igvfer
Professional Superweter
Berichten: 6733
De gouden postveer is voor jou Topic held(in)! PhD in problem solving! Organisatietalent!

Wifi valt weg na installeren van tp-link switch

Zeker dat je niet per ongeluk een lus hebt gemaakt? Er zijn maar 8 poortjes denk ik. Dus 1 kabel van de HGW (Telenet router) naar de switch en dan op de andere poortjes de rest van de toestellen. o.a. de AP (accespoint). Het is een managed switch dan zou ik eens gaan kijken welk IP adres die krijgt. Dit eventueel veranderen naar 192.168.0.2 met subnetmask 255.255.255.0 en default gateway 192.168.0.1.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
igvfer
Professional Superweter
Berichten: 6733
De gouden postveer is voor jou Topic held(in)! PhD in problem solving! Organisatietalent!

Wifi valt weg na installeren van tp-link switch

De handleiding eens bekeken en sluit eens gewoon je switch aan met daaraan enkel een laptop verder niets. Je zorgt dat je laptop een IP adres heeft bvb 192.168.0.50. En je probeert eens met je browser naar IP 192.168.0.1 te gaan. Lukt dat om een inlogscherm te zien? Dan zit daar de fout. Dat IP adres moet je veranderen naar 192.168.0.2.

Volgens de handleiding gebruikt de switch af fabriek IP adres 192.168.0.1 en dat conflicteerd met de default gateway van Telenet.

Handleiding hier......

En hier.... blz 12



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.