De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Digicorder verliest ip-adres na paar uur

Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 3
Pageturner! De kop is eraf! En we zijn vertrokken! Hallo! Welkom!

Mijn digicorder is na enekele uren en ip adres kwijt en krijgt dan een fake 169 adres. Heropstarten helpt dan opnieuw voor paar uur. Toepassing al opnieuw geïnstalleerd maar probleem blijft. 

 

Iemand een idee ?? 

 

Thanks 

0 Likes
Beantwoorden
5 reacties
Highlighted
Experienced Allesweter
Berichten: 1306
Hallo zeg! Wat weet jij niet? Applaus voor jezelf! It's your fifth party! Straf. Héél straf!

@Dirkie964  schreef:

Mijn digicorder is na enekele uren en ip adres kwijt en krijgt dan een fake 169 adres. Heropstarten helpt dan opnieuw voor paar uur. Toepassing al opnieuw geïnstalleerd maar probleem blijft. 

 

Iemand een idee ?? 

 

Thanks 


Als je meer info geeft zal het makkelijker zijn om mee te denken. Hoe is de digicorder met de modem verbonden? Je bent best zo precies mogelijk.


    Wheng | Krak
    Everyone is wise until he speaks.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 3
Pageturner! De kop is eraf! En we zijn vertrokken! Hallo! Welkom!

3 meter cat 6 kabel rechtstreeks in de Telenet modem. 

Aan de Telenet modem hangt een Tp link router die de wifi in mn huis verzorgd. 

Telenet modem geeft dus maar 2 ip adressen uit. De digicorder en mijn router. 

 

Alle wifi is uitgeschakeld op de Telenet router.

0 Likes
Beantwoorden
Highlighted
Experienced Allesweter
Berichten: 1306
Hallo zeg! Wat weet jij niet? Applaus voor jezelf! It's your fifth party! Straf. Héél straf!

@Dirkie964  schreef:

3 meter cat 6 kabel rechtstreeks in de Telenet modem. 

Aan de Telenet modem hangt een Tp link router die de wifi in mn huis verzorgd. 

Telenet modem geeft dus maar 2 ip adressen uit. De digicorder en mijn router. 

 

Alle wifi is uitgeschakeld op de Telenet router.


Zo'n 169-adres komt meestal voor als hij met PWL's verbonden is, als er een switch ofzo tussenhangt, dat 1 van de linken slecht contact heeft maar bij jou is hij rechtstreeks aangesloten. Kan je toevallig eens met een andere kabel proberen? 


    Wheng | Krak
    Everyone is wise until he speaks.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 3
Pageturner! De kop is eraf! En we zijn vertrokken! Hallo! Welkom!

Daar dacht ik ook aan, maar ... alles zit hier in de muur dus heb ik er mijn LAN tester aangehangen en die geeft alles groen, dus ik acht een fout in de kabel vrij klein. 

De modem sluit ik in principe ook uit daar mijn Tp link router steeds zn ip blijft behouden.

 

Stel dat de kabel toch de connectie om de paar uur verliest moet de digicorder dan zonder heropstart geen "nieuw" ip adres krijgen?  

0 Likes
Beantwoorden
Highlighted
Experienced Meerweter
Berichten: 76
Warming up? Say what?! Goed bezig! Al 25 duimen!

Probeer eens je digicorder terug naar fabrieksinstellingen te zetten. Geef je maar een hint. Ofwel zit er een fout in je instellingen in je modem. Daar je ook nog een eigen router gebruikt. Het is zo dat de huidige telenet modem ook router zijn. En als je daar wat instellingen in hebt verandert kan het zijn dat je geen geldig IP adres geeft aan je digicorder. Ofwel is de netwerk kaart van je Digicorder stuk en vraagt hij niet goed naar een IP adres. Oplossing is eerst proberen een herinstallatie is daarmee het probleem opgelost ben je gerust. Lukt het daarna nog niet zou ik zeker die digicorder eens omruilen

Stefan Groenen
Beantwoorden