Beantwoorden
KimS
Experienced Weetjeslezer
Berichten: 1
En we zijn vertrokken! Hi there!

Geen geluid op TCL55C645

Wij hebben sinds enkele weken een nieuwe TV, TCL55C645. Wij hebben nog oude digiboxen/digicorders. 

Alles heeft gewerkt een 2 tal weken : we konden TV kijken via de digibox en we konden oa Netflix kijken via de Google TV. 

Sinds gisteren hebben we ineens geen geluid meer als we kijken via de digibox.  Geluid via de Google TV (apps, Netflix, ...) is er wel. 

We hebben al vanalles geprobeerd (kabels gewijzigd, HDMI poort veranderd, ...) Telenet klantendienst kan ons niet helpen, Telenet winkel, ... 

Betrokken digibox/corder werkt wel op andere TV. Ons inziens ligt het dus duidelijk aan de instelling van de nieuwe TCL tv. Cfr zoekwerk op dit portaal lezen we dat we de instellingen van de HDMI poort moeten aanpassen (nl UHD uitzetten) ?!   We willen deze oplossing proberen maar we vinden niet waar we bij deze TCL TV de aanpassing moeten/kunnen doen. Iemand ? 

Of wat is de juiste oplossing ? Kan een upgrade naar de nieuwe TV box een oplossing zijn ? 

Titel gewijzigd door Christof (mod) | Vorige titel: geen geluid (wel beeld) TCL55C645 (promo telenet dec'23

3 reacties
luc55
Professional Allesweter
Berichten: 2980
Vraagbaakkampioen! PS: 2500 posts. Indrukwekkend! De slimste mens? Dat ben jij. GP, kort voor Giga Poster!

Geen geluid op TCL55C645

Vervang de hdmi kabel 

En start de de tv terug op uit fabrieksinstellingen

Boxen wisselen gaat niets doen

Ik hoop dat je de doos nog heb wand anders moet hij misschien opgestuurd worden

https://www.tcl.com/be/nl/tvs/c645

 

 

 

janne_man
Professional Superweter
Berichten: 5276
Dat verdient een trofee! PhD in problem solving! Een echt antwoordkanon jij! De gouden postveer is voor jou

Geen geluid op TCL55C645

Wat is er allemaal verbonden met de tv?

Area57_1
Experienced Veelweter
Berichten: 312
De race is begonnen! WOW! De magic number! De vernieuwde WIGO?

Geen geluid op TCL55C645

Probeer eens: