De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Internet valt regelmatig weg (E-Router + bridging)

Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

Dag collegas,

 

 

Ik zit met een probleem, of Telenet zit met een probleem, ik weet het nu niet meer. Ik heb sinds enkele maanden de nieuwe DOCSIS 3.1 E-router vanwege de TV Box. Ik heb deze in bridge modus staan met een EdgeRouter Lite van Ubiquiti.

Dit heeft altijd perfect gewerkt, alleen begint de laatste tijd enkele keren per uur de verbinding uit te vallen. Dit duurt maar enkele seconden, want daarna laad alles gewoon weer perfect, mits je de pagina eens herlaad om de browser te forceren nieuwe pakketjes te sturen.

 

Ik heb ondertussen alles al bekeken, ik heb met WireShark packet captures genomen, om te kijken of er ergens teveel multicast pakketjes verstuurd worden, of er IP-conflicten optreden,....

Ik zit met mijn PC altijd op de kabel. Ook zie ik in de UniFi SDN software van mijn access points, switches,... vaak dat er 'High TCP latency' is en 'Trouble resolving DNS'. Ik geloof wel dat dit ook met deze situatie te doen heeft. De melding High TCP latency treed ook enkel op wanneer ik effectief tijdelijk geen verbinding heb.

 

Misschien ook wel interessant, ik heb enkele VLANs met verschillende IPv6 subnetten via DHCPv6-PD. Hiervoor heb ik Telenet hun artikel over IPv6 achter eigen router gebruikt. Ik krijg nu ook een 10/10 op de IPv6 test.

 

Nu ik er zo bij na denk, is dit enkel beginnen optreden sinds ik de Speedboost 500 had en daarna de Speedboost 1000 (Giga). Als ik een speedtest doe haal ik rond de 910Mbps down en 50Mbps up zoiets.

 

Mijn vermoeden is dat ik een slechte lijn heb, en dat Telenet eens een lijntest zal moeten doen. Maar ik zou graag willen weten wat jullie hierover denken, zie ik iets over het hoofd?

 

 

Met vriendelijke groeten,

Jonas Claes

0 Likes
Beantwoorden
10 reacties
Highlighted
Professional Superweter
Berichten: 4768
Jij bent af! Opgeruimd staat netjes! Champagne, lezer van het jaar! De gouden postveer is voor jou

@jonasc  Ik zou om te beginnen datum en uur van de problemen opschrijven vooraleer ik de klantendienst bel. Dan kunnen ze effectief nakijken wat er in hun systemen te zien valt. Valt af en toe weg is zo'n moeilijk geval. Als ze nu kijken kan het heel goed zijn dat het perfect is. Zoiets zijn heel moeilijke dingen.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Professional Bijna Allesweter
Berichten: 954
Krak Jij bent af! Ongelooflijk (maar waar)! Lees je nog iets anders? ;-)

Wat hangt er allemaal rechtstreeks op de modem?

0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

Er hangt enkel de EdgeRouter Lite op, en die staat dan gebridged. Achter mijn EdgeRouter Lite hangt een 24-poorts Ubiquiti switch, en daarachter een 8-poorts POE switch van Ubiquiti voor access points en cameras.

0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

@igvfer Ik zal beginnen met een logboek bij te houden wanneer t voorvalt, kan t eventueel wel automatiseren met een bash scriptje en dan in een crontab gooien. Zouden ze genoeg hebben met een week aan data?

0 Likes
Beantwoorden
Highlighted
Professional Superweter
Berichten: 4768
Jij bent af! Opgeruimd staat netjes! Champagne, lezer van het jaar! De gouden postveer is voor jou

@jonasc  Ja hoor, een keer of 5 is genoeg zeker als het kort opeen is.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Professional Bijna Allesweter
Berichten: 954
Krak Jij bent af! Ongelooflijk (maar waar)! Lees je nog iets anders? ;-)

Kijk ook eens of deze uitvallen samengaan met bepaalde activiteiten (opnames,films, enz bekijken) op uw TV box.

0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

@Janneke_DustVoor dat ik de TV Box had, had ik de digicorder nog, en toen viel die ook af en toe weg, weliswaar minder als het internet. Nu met de nieuwe TV Box is dat niet meer voorgevallen, ik denk vooral ook omdat hij nu meer internet based is? Weet ik niet zeker.

0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

@igvferIk heb dus een scriptje voor mij wat gegevens laten ophalen, ik ping elke 500ms 8.8.8.8 en 2001:4860:4860::8888 (Google DNS, IPv4, IPv6, zou toch online moeten zijn altijd denk ik dan).

 

Wat blijkt nu, die probleem doet zich enkel voor op IPv6, lijkt het. Wanneer v6 'uitvalt' blijft v4 wel nog gewoon door PING'en.

 

Ik ben er vrij zeker van dat mijn IPv6 instellingen correct zijn aangezien ik van Telenet effectief ook subnets krijg in elke VLAN.

 

Enig idee?

0 Likes
Beantwoorden
Highlighted
Freshman Meesterweter
Berichten: 1795
De slimste mens? Dat ben jij. Wat een systeem! Jij #DTV. Goed bezig! GP, kort voor Giga Poster!

@jonasc 

 

Ik heb er zelf geen, maar ik heb hier op de Netweters al verschillende keren zien passeren dat de E-router in MAC pass-through mode met eigen router en IPv6 niet goed samengaan.

 

Misschien dat het daaraan ligt? Kun je dat scriptje ook eens laten draaien met de MAC pass-through uitgeschakeld? Dan heb je daarover toch al meer duidelijkheid.


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Freshman Beetjesweter
Berichten: 10
Je eerste full page! Mooi, mooi! Leesclubje starten? Hey, jij weer! :-)

@StefaanHIk kan dat eventueel wel proberen, maar liever niet aangezien ik hier ook nog een kleine business server achter heb hangen, vandaar de nood voor managed switches, eigen router,...

 

Ik heb met het scriptje opgemerkt dat de IPv6 verbinding elke 7-8 minuten wegvalt voor ongeveer 30 seconden. Ik ben er vrij zeker van dat dat is wat ik merk dan. Nu is het de vraag, ligt het aan IPv6 of aan de lijn? Zoals ik eerder al vermeldde, met de digicorder begon af en toe het beeld weg te vallen, ook met een "nieuwe", ik denk dat deze refurbished was maar oke. Met de TV Box heb ik dat probleem niet meer gehad.

0 Likes
Beantwoorden