De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Port Forwarding werkt niet op bepaalde poorten

Beantwoorden
msole
Freshman Weetjesweter
Berichten: 12
It's your first party! Leesbeest! Je eerste full page! Mooi, mooi!

Ik heb een NAS (ReadyNAS - Netgear) welke een aantal services draait. 
De meeste poorten werken zonder problemen. 
Echter nu probeer ik een mySQL server te draaien op poort 3306[TCP] (standaard), maar dit lukt op geen enkele manier. 

De poort staat nog steeds "closed". 

Iemand bij Telenet een idee hoe we dit probleem kunnen oplossen? De NAS in DMZ zetten is geen optie. 

Alvast bedankt!

aanvullend, wat ik al geprobeerd heb:
 - modem/router van Telenet rebooten;
 - protocol gewisseld (TCP/UDP)
 - actief/inactief gewisseld
 - gecheckt of er geen overlap is

edit2: 
Bij nader inzien werkt geen enkele "nieuwe" portforward. Ik probeer nu bij sommige oude forwards de range te vergroten/verkleinen en geen enkele aanpassing wordt doorgevoerd. Ook niet na reboot modem.

0 Likes
4 reacties
janne_man
Professional Meesterweter
Berichten: 3245
Jij bent een ware apostel. Full speed writing! Jij Netweters wikipedia! Happy New Year!

Toen ik een tijdje geleden wat experimenteerde om een poort te forwarden, had ik sterk de indruk dat het achterliggend systeem bij Telenet daar traag op reageerd. Te kort op elkaar aanpssen lukte me niet. Door er wat meer tijd tussen te laten ging het wel. Ik weet helemaal niet of mijn bevindingen objectief juist zijn of dat het enkel een subjectief aanvoelen was. 


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

igvfer
Professional Superweter
Berichten: 5931
Wat een systeem! Happy New Year! Jij bent een pro! Meer goede raad dan tante Kaat

@janne_man 

Dat kan inderdaad zijn maar het werkt wel. Enkel onder IPv6 zijn er nog altijd bugs.

Daarom dringend de vraag aan Telenet om hun systeem aan te passen vooraleer ze weral dingen inplanteren zoals dat google gedoe. Hetzij door een modem/router met meer mogelijkheden, hetzij door aanpassing van de software. Mijn Klaaswensen zijn ondertussen alweer meer dan 6 maanden oud.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
msole
Freshman Weetjesweter
Berichten: 12
It's your first party! Leesbeest! Je eerste full page! Mooi, mooi!

@janne_man Ik had al sinds enige tijd (2 maand) geen port toegevoegd. Het was dus de eerste port-forward in lange tijd. Misschien dat het vroeger geholpen heeft, maar nu niet meer. Ik heb het nu (5u later) nogmaals geprobeerd. Maar tevergeefs... 

Hopelijk krijg ik hier "snel" een oplossing voor / antwoord op.

Alleszins al bedankt voor jullie feedback!

msole
Freshman Weetjesweter
Berichten: 12
It's your first party! Leesbeest! Je eerste full page! Mooi, mooi!

Ik heb gebeld naar de telenet klantendienst. Daar werd mij aangeraden om de modem nogmaals volledig te resetten naar fabrieksinstellingen. Indien dit niet zou helpen dan zou ik de modem moeten omruilen. 
Dit heb ik inmiddels gedaan, en gevraagd om een modem-only. 

 

Probleem is nu verholpen. (eigen router)

 

p.s.

Mij werd wel verteld dat de nieuwe versie van de digicorder NIET zal werken met de modem-only. 
Dus indien de oude uit dienst gaat, zal je geen gebruik meer kunnen maken van de digitale tv en zijn functies.

0 Likes