Beantwoorden
CptTrooper
Freshman Beetjesweter
Berichten: 2
Goed gevonden! Primeur! Pageturner! Gelezen en goedgekeurd!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

Hallo iedereen.

 

Na lang zoeken en googlen maak ik toch even dit aan.
Sinds vorige week heb ik een nieuwe Docsis 3.1 CV8560E samen met een netgate 3100 (pfsense)

 

Ik heb via mijn telenet het macadress van mijn Wan ingegeven en op de WAN poort op de netgate ip op DHCP gezet.

 

Nu gebeurd het volgende.

Ik krijg via mijn netgate wel degelijk een publiek telenet IP op de  WAN, ik krijg zelfs de DNS servers van Telenet binnen maar als ik bvb op de netgate zoek naar updates zie ik Unable to check for updates. En hebb ik dus in mijn lokale netwerk ook geen internet.

 

Echter als ik op de WAN kant mijn DHCP ipv6 aanzet kan ik op mijn netgate wel updates. (dus internet) maar mijn prive netzerk is niet ingesteld op ipv6 dus heb ik daar ook geen internet.

 

Ik heb Telenet opgebeld en ze leiten me weten dat aan hun kant alles werkt aangezien ik inderdaad publiek ip zie en DNS servers.

 

Als ik dan mijn PC aansluit en dat mac adres ingeef in bridging lukt dat inderdaad.

 

Iemand een idee welke instelling ik over het hoofd zie?

 

Titel gewijzigd door Ellen (mod) | Vorige titel: Docsis 3.1 CV8560E + netgate 3100 (pfsense) geen intern

0 Likes
5 reacties
flip1953
Experienced Bijna Allesweter
Berichten: 751
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Waar zijn die handjes? Volop in the game!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

- Check in "Mijn Telenet" toch nog eens de "Verbonden gebruikers"

- Indien je daar de Netgate 3100 (pfsense) ziet staan, vind je erboven ook het correcte MAC adres (routers hebben verschillende MAC adressen).

- Copy/Paste dit MAC adres naar de bridge.

- Reboot je Telenet E-router.

 

PS

IPv6 zal altijd werken, gezien dit niet via de Mac bridge loopt:

Jouw Netgate zal:

  1. een IPv6 /64 adres krijgen op zijn WAN poort (SLAAC)
  2. een eigen IPv6 /60 prefix krijgen vanuit de /56 range van de E-router
0 Likes
Arnie
Freshman Allesweter
Berichten: 1286
Krak Boek alvast het Sportpaleis! Straf. Héél straf! Een mailpaal!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

Ik ken de pfsense user-interface niet, maar zou het kunnen zijn dat je geen default-route ontvangt, of deze via de config negeert (wellicht heb je een andere default route in je config)?

Je schrijft dat je correct een IPv4 adres voor je wan interface ontvangt, en de IPv4 adressen van de DNS server, dan lijkt het aan de routing te liggen wanneer je die niet kunt bereiken. Controleer eens je routing-table.


   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
thomas_18_10_85
Freshman Meerweter
Berichten: 67
Topicwurm! Goed bezig! Dat begint te tellen! Say what?!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

staan de gateways goed zodat ze ipv4 doorgeven ?

gateways.png

0 Likes
Arnie
Freshman Allesweter
Berichten: 1286
Krak Boek alvast het Sportpaleis! Straf. Héél straf! Een mailpaal!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

Dat is niet wat ik bedoelde. Ik heb het even opgezocht; hier staat beschreven hoe je de routing table bij pfsense kunt bekijken via cli of gui:

https://docs.netgate.com/pfsense/en/latest/troubleshooting/routes.html

 

Je zou daar "default" moeten zien, met ofwel een next-hop IP adres (en dit is dan een publiek IP adres ergens van Telenet netwerk) of de interface die gebruikt moet worden als default.


   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
CptTrooper
Freshman Beetjesweter
Berichten: 2
Goed gevonden! Primeur! Pageturner! Gelezen en goedgekeurd!

Docsis 3.1 CV8560E + netgate 3100 (pfsense)

Blijkbaar stond alles ivm routing en DHCP wel goed. Ik had een export van een pfSense config op VM genomen en deze op een dedicated netgate gezet.

De netgate heeft een ingebouwde Switch en de oude laptop die ik eerder gebruikte had dit dus niet

 

Waardoor 1 simpel vinkje deze problemen gaf

 

CptTrooper_0-1641548027130.png

 

Is dus nu volledig opgelost.