Beantwoorden
ptacq
Professional Beetjesweter
Berichten: 6
Handje vol! Goed gevonden! Netjes! Leesclubje starten?

Safespot+ - Alle modules zijn uitgeschakeld

Hallo,

 

Vorige nacht ben ik overgeschakeld van Wigo naar One. Daarbij zit nu standaard Safespot+ dus heb ik die op mijn Windows 10 PC geïnstalleerd (Ik had al Safespot). Echter zijn alle modules

uitgeschakeld ("Module verlopen")?

 

De oplossing op een gelijkaardige vraag (Opgelost: Modules op OFF in Safespot Guard op Windows 10 - De Netweters) werkt bij mij niet...

 

Ik zie dat bij installatie de verschillende modules (Inhoudsfilter, Antimalware, ...) worden geactiveerd om daarna weer gedesactiveerd te worden 😞

 

Iemand enig idee wat het probleem kan zijn?

 

Alvast bedankt!

0 Likes
2 reacties
MarianneM
Moderator
Berichten: 27
WOW, overzichtelijk! Topicvreter! Topicwurm! Al 25 duimen!

Safespot+ - Alle modules zijn uitgeschakeld

Kan er iemand @ptacq helpen?


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.png?version=previewMarianne | Moderator

Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
ptacq
Professional Beetjesweter
Berichten: 6
Handje vol! Goed gevonden! Netjes! Leesclubje starten?

Safespot+ - Alle modules zijn uitgeschakeld

Ben vandaag gebeld geweest door de technische helpdesk van Telenet, het probleem is opgelost!

Reden was dat de installer niet goed werkte (en er zat ook een bug in de uninstaller).

 

1) Download de nieuwste versie op https://safespot.download.telenet.be/content/Computer/index.html

2) Desinstalleer huidige versie

3) Reboot

4) Installeer nieuwste versie

Nu werkt het nu wel, er wordt nu wel naar een SafeGuard koppeling gevraagd (via de Telenet app genereer je de juiste code) en je ziet bij de opstart dat een "valid licence" aan het systeem wordt toegekend.

 

All is well that ends well, bedankt technische ploeg van Telenet!

Tags (1)