Beantwoorden
KennyHec
Experienced Beetjesweter
Berichten: 5
Alles op zijn plek! Goed gevonden! Netjes! Leesclubje starten?

TP-Link C9 Router krijgt geen IP adres meer

Hallo allemaal!

Ik heb (al jaren) een TP-Link C9 router + 2xEAP245 (op elk verdiep).
De modem van telenet (CH8568LG) gaat naar de router, dewelke alles alles verzorgt quasi IP-adressen (ik heb een aantal fixed nodig omwille van camera's en NAS).

Dit heeft jaren goed gewerkt, tot 2 weken geleden

 

Toen gebeurde het voor de eerste keer, maar sinds 2 dagen (bijna) constant
Nu krijgt echter de router (TP-link) geen IP adres meer van de telenet modem/router.
Ik dacht initieel dat de router defect was, maar ook een nieuw exemplaar heeft hetzelfde probleem, die krijgt geen IP adres van de telenet modem. Ook de EAP-accespoints krijgen (als ik deze rechtstreek op de telenet router hang) meer geen dan wel een IP adress. Ook manueel invullen van de IP-adressen neemt hij niet.

Vaak zie je dat de router na het opstarten even verbinding krijgt, maar na enkele minuten is dit weer gedaan.
Heeft iemand enig idee? 
Buiten het standaard "dat is vreemd, we zien dat de signalen van de modem wel in orde zijn" heb ik nog niet kunnen krijgen van de helpdesk.
Dubbel probleem is dat ik in een nieuwer (lees goed geïsoleerd) huis woon, waar ik niet in kan bellen (tenzij over Wifi...), dus tot nu toe met de helpdesk over twitter....

Tags (3)
0 Likes
7 reacties
StefaanH
Experienced Superweter
Berichten: 3662
De gouden postveer is voor jou Organisatietalent! Netweters’ orakel! Jij bent een ware apostel.

TP-Link C9 Router krijgt geen IP adres meer

@KennyHec 

Heb je uw Telenet HGW (CH8568LG) als eens omgewisseld in een Telenet centre?

Dat toestel is immers niet enkel een modem maar ook een router ...


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
KennyHec
Experienced Beetjesweter
Berichten: 5
Alles op zijn plek! Goed gevonden! Netjes! Leesclubje starten?

TP-Link C9 Router krijgt geen IP adres meer

Dat ga ik wel eens vragen, eigenlijk wil ik gewoon een modem only installatie, maar deden ze nogal moeilijk over. In elk geval wil ik dan liever het model waar ik wel in kan bridgen...

0 Likes
flip1953
Experienced Bijna Allesweter
Berichten: 787
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Waar zijn die handjes? Volop in the game!

TP-Link C9 Router krijgt geen IP adres meer

Vergeet de "modem-only" ...

Telenet doet helemaal niet moeilijk over de E-router (CV8560E).

Gezien je een eigen router hebt, en jouw ganse lokaal netwerk hierachter zit, kan je beter jouw huidige HGW (CH8568LG) gaan omruilen voor een CV8560E.

 

Zorg er wel voor dat ze in het Telenet center de nieuwe modem correct provisioneren (dit is: ingeven van de 3 MAC adressen die op de label staan van het toestel (op de doos staan er maar 2 MAC adressen).

 

Dan via "Mijn Telenet" jouw TP-Link C9 in de Mac bridge, en probleem opgelost.

 

 

 

 

KennyHec
Experienced Beetjesweter
Berichten: 5
Alles op zijn plek! Goed gevonden! Netjes! Leesclubje starten?

TP-Link C9 Router krijgt geen IP adres meer

Inmiddels heb ik de modem omgeruild, en dit werkte na 10min ofzo ook gewoon.
In mijn telenet het MAC van de router ingegeven, en werkte out-of-te box.

 

Echter, sinds gisteren, een viertal dagen later is het weer van hetzelfde...
De router krijgt geen IP (geen publiek, maar ook geen lokaal als ik hem van bridge afhaal).

Ook een andere nieuwe router deed het, enkele uren, en dan ook weer geen IP meer krijgen van de telenet modem.
Als ik een computer rechtstreeks aansluit, krijgt die wel gewoon een IP (en internet).

Ook de bekabeling heb ik al vervangen door nieuwe....

 

Ik heb nog maar eens een andere router besteld, nu van een ander merk (de vorige waren tp-link) in de hoop dat dit beterschap brengt. dat is het enige dat ik nog kan bedenken, dat er een conflict is tussen TP-Link en telenet waardoor de zaken in het 100 lopen....

 

0 Likes
flip1953
Experienced Bijna Allesweter
Berichten: 787
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Waar zijn die handjes? Volop in the game!

TP-Link C9 Router krijgt geen IP adres meer


@KennyHec  schreef:

Inmiddels heb ik de modem omgeruild, en dit werkte na 10min ofzo ook gewoon....

 

Ik heb nog maar eens een andere router besteld, nu van een ander merk (de vorige waren tp-link) in de hoop dat dit beterschap brengt. dat is het enige dat ik nog kan bedenken, dat er een conflict is tussen TP-Link en telenet waardoor de zaken in het 100 lopen....


Er is niets mis met je Telenet modem, er is ook niets mis met jouw TP-Link router ...

Jouw probleem is volgens mij een zuiver IP conflict 🤔.

  • Jouw Telenet router heeft het IP adres 192.168.0.1, en deelt adressen uit in het subnet 192.168.0.0/24
  • Hetzelfde geldt voor de TP-Link!

Er is dus een IP conflict bij de TP-Link: zowel WAN als LAN liggen in hetzelfde subnet

Theoretisch zou dit met de MAC bridge geen probleem mogen zijn (de TP Link zou de Telenet HGW niet mogen zien), maar zodra de bridge even wegvalt (of niet correct ingesteld is) heb je het aan je been.

 

Oplossing:

Ofwel de Telenet modem, ofwel de TP-Link een verschillend LAN IP geven.

  • Bij de Telenet E-router kan dit eenvoudig via "Mijn Telenet". Kies dan voor 192.168.x.1 (waarbij X een getal is tussen 1 en 254).
  • Of open de web interface van de TP Link (http://tplinkwifi.net)  en ga naar  Advanced > Network > LAN. Kies hier voor 192.168.x.1 (waarbij X een getal is tussen 1 en 254, voorbeeld 192.168.1.1), en laat het subnet staan op 255.255.255.0

Dan zal jouw probleem denk ik opgelost zijn...

 

Indien je in jouw LAN netwerk al een aantal toestellen hebt met een vast IP (192.168.0.xx), en je intern netwerk niet wil wijzigen, dan kan je beter het IP van de Telenet router veranderen.

Anders zou ik het IP van de TP-Link veranderen, en de Telenet router bij voorkeur niet wijzigen...

KennyHec
Experienced Beetjesweter
Berichten: 5
Alles op zijn plek! Goed gevonden! Netjes! Leesclubje starten?

TP-Link C9 Router krijgt geen IP adres meer

Dat is het ook niet, tp-link heeft altijd 192.168.1 gestaan, en telenet staat op 0. 
Het probleem situeert/situeerde zich echt in het feit dat de telenet router/modem de tp-links niet ziet en geen IP adres toebedeeld. 
bovendien sinds de switch naar de modem only, stond hij bridged, dus zou hij ook niet onder de telenet router mogen vallen. 
nu staat er sinds vandaag een ASUS router, die direct een IP kreeg. 
ben eens benieuwd of het binnen een paar dagen nog werkt. 
ik houd het hier up-to-date

0 Likes
KennyHec
Experienced Beetjesweter
Berichten: 5
Alles op zijn plek! Goed gevonden! Netjes! Leesclubje starten?

TP-Link C9 Router krijgt geen IP adres meer

Inmiddels staat de andere router (ASUS) hier een week, en werk alles opnieuw zonder problemen.

De asus-router werkt ook echt out-of-the box, detecteert alles netjes zoals het hoort

 

Het lijkt dus inderdaad een probleem te zijn geweest tussen de TP-Link en de modem van telenet.
Erg vaag, maar een blik op het support forum van TP-Link en het blijkt duidelijk dat ik niet alleen ben.


Los daarvan merk ik een extreem groot verschil in snelheid (zowel bekabeld als via WiFi, hoewel beide routers. Hoewel de TP-Link en Asus vergelijkbare specs hebben, gaat de ASUS bijna dubbel zo snel....

speedtest 2022-02-22 141731.png