Beantwoorden
PieterB
Experienced Beetjesweter
Berichten: 3
Handje vol! Pionier Primeur! It's your fourth party!

Probleem met versturen e-mails (SMTP)

Hallo,

 

kan sinds deze middag geen mails meer versturen op zowel mijn iPhone 6 (iOS 8.3) als mijn Mac (OS X 10.10.4).

 

Op mijn iPhone geeft hij telkens de melding: "E-MAIL VERSTUREN MISLUKT - De gebruikersnaam of het wachtwoord voor 'smtp.telenet.be' is onjuist".

Ook op mijn Mac gelijkaardige melding ("BERICHT KAN NIET WORDEN VERSTUURD VIA DE SERVER TELENET - De telenet.be SMTP-verbinding met de server ‚smtp.telenet.be’ is mislukt. Selecteer een andere server voor uitgaande e-mail in de lijst hieronder of klik op ‚Probeer later’ om het bericht in de postbus ‚Uitgaand’ te bewaren tot het kan worden verstuurd.")

 

Instellingen voor zowel iPhone als Mac zijn de volgende:

 

Hostnaam: smtp.telenet.be

Gebruikersnaam: xxxxxx@telenet.be

Wachtwoord: xxxxxx

Gebruik SSL: Aan

Identiteitscontrole: Wachtwoord

Serverpoort: 587

 

Met deze instellingen heeft het steeds gewerkt tot deze middag dus.

Mails ontvangen is geen probleem alsook mails versturen met Telenet Webmail.

Heb mijn account al verwijderd en opnieuw ingesteld, helaas zonder effect. Wachtwoord wijzigen helpt ook niet.

 

Heb deze middag via twitter reeds hulp gevraagd aan medewerker van Telenet maar deze kon mij ook niet verder helpen. Zij verwees mij door naar dit forum.

Hopelijk vind ik hier een oplossing. Alvast bedankt!

45 reacties
igvfer
Professional Superweter
Berichten: 7799
Dat verdient een trofee! PhD in problem solving! Organisatietalent! Topic held(in)!

Probleem met versturen e-mails (SMTP)

Instellingen lijken juist. Probeer eens uw toestel volledig af te zetten (scherm uitzetten is niet voldoende 😉 ) En vervolgens opnieuw op te starten. De truuk uit de goeie oude microsoft tijd maar is soms nog nodig.

Een troost. je bent niet alleen met dit probleem. Ik zie dit dagelijks op zowel Samsung. Ipad, Iphone, huawei en nog het meest op die medion toestanden.



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
PieterB
Experienced Beetjesweter
Berichten: 3
Handje vol! Pionier Primeur! It's your fourth party!

Probleem met versturen e-mails (SMTP)

Bedankt voor je reactie 'igvfer'!

Heb dit ook reeds geprobeerd. Telenet-medewerker op Twitter verwijst me nu door naar een Telenet-winkel, benieuwd of ze me daar kunnen helpen...
0 Likes
PieterB
Experienced Beetjesweter
Berichten: 3
Handje vol! Pionier Primeur! It's your fourth party!

Probleem met versturen e-mails (SMTP)

Heb deze morgen ook eens geprobeerd om mail in te stellen op een Windows Phone, helaas zelfde probleem: ontvangen OK, versturen niet-OK. Vreemd...

Gisteren ook eens een ander Telenet-mailadres ingesteld, dan lukt versturen/ontvangen wel zonder problemen.

Het probleem ligt dus volgens mij bij Telenet. Het lijkt erop dat de UIT-server mijn wachtwoord niet goedkeurd.
Area57
Freshman Bijna Allesweter
Berichten: 583
Applaus voor jezelf! Bye-bye Google, hello Yougle! Volop in the game! En wanneer slaap jij?

Probleem met versturen e-mails (SMTP)

  • Het wachtwoord kan maximum 8 tekens lang zijn. Heb je een langer wachtwoord ? Vul dan enkel de eerste 8 tekens in.
  • @pandora.be wordt niet meer aanvaard als gebruikersnaam, wel @telenet.be
  • Probeer eens de internetlogin bij de gebruikersnaam in te vullen in plaats van het mailadres. De internetlogin bestaat meestal uit 1-2 letters gevolgd door 4-5 cijfers en kan je vinden via http://www.mijntelenet.be onder "Mijn aanmeldgegevens".
0 Likes
Sophietje
Experienced Beetjesweter
Berichten: 4
Pionier Primeur! It's your fourth party! Pageturner!

Probleem met versturen e-mails (SMTP)

Hier net hetzelfde probleem.  Alle instellingen juist, computer terug opgestart, kan niet verzenden via laptop noch via computer. 

Had wel vorig weekend last van een spammer, en nu werkt het verzenden niet meer...

Sophietje
Experienced Beetjesweter
Berichten: 4
Pionier Primeur! It's your fourth party! Pageturner!

Probleem met versturen e-mails (SMTP)

Het lijkt bij mij net hetzelfde te zijn, telenet herkent en onthoudt het wachtwoord niet, nochtans werkte het tot vorige week perfect... 

Na spam lijkt dit nu weldegelijk een probleem te zijn.

0 Likes
Krustel
Freshman Beetjesweter
Berichten: 1
Pionier It's your seventh party! It's your sixth party! De kop is eraf!

Probleem met versturen e-mails (SMTP)

Hallo,

 

Ik heb net hetzelfde probleem op mijn iphone 6 met dezelfde foutmeldingen. Ook ik had vorige week last van spam!! Op mijn computer lukt alles wel nog, dit is een windowscomputer. Ik heb ondertussen mijn paswoord laten resetten maar de iphone herkent het paswoord gewoon niet meer.

 

Groeten

 

Kristel

0 Likes
dieter86
Experienced Weetjeslezer
Berichten: 1
Pionier Primeur! It's your seventh party! It's your second party!

Probleem met versturen e-mails (SMTP)

Ik had sinds enkele weken hetzelfde probleem in Windows Mail (windows 8.1).
Plots kon ik geen emails meer versturen en kreeg ik bij verzenden steeds de foutboodschap:

 

ENGELS: "There's a problem sending messages from '<mijnemail>@telenet.be' right now. Check with your provider for more info. "

 

NEDERLANDS: "Er is momenteel een probleem met het verzenden van berichten. Neem contact op met je provider voor meer informatie."

 

Ik heb twee dingen veranderd bij de accountinstellingen om het weer werkende te krijgen.
- email-gebruikersnaam 't8*****' veranderd naar  <mijnemail>@telenet.be

- checkbox "Voor deze server is SSL vereist" aangevinkt

 

Blijkbaar moet er voor uitgaande mail het vakje "Voor deze server is SSL vereist" aangevinkt zijn, terwijl in de uitleg op telenet net staat dat je dat NIET moet aanvinken:

https://www2.telenet.be/nl/klantenservice/hoe-stel-ik-windows-mail-voor-windows-8-in-voor-mijn-telen...

Er staat in die uitleg op die pagina bij uitgaande emailinstellingen: 

  • Op de server voor uitgaande e-mail is authenticatie vereist
    Zeker niet SSl aanvinken

Vreemdgenoeg kan ik het probleem ook niet meer reproduceren als ik de checkbox "Voor deze server is SSL vereist" weer uitvink of mijn gebruikersnaam terug verander naar  't8*****'

Dimi77
Freshman Beetjesweter
Berichten: 1
Vernieuwde Telenet Webmail? Goed gevonden! Primeur! It's your second party!

Probleem met versturen e-mails (SMTP)

Ik had ook hetzelfde probleem en heb dit zo opgelost.

 

ga naar SMTP : smtp.telenet.be

smtp.telenet.be : Aan

Daar de gebruikersnaam en wachtwoord wegdoen en opnieuw ingeven.

Daarna is er verificatie en alles werkt opnieuw.

mediawatcher
Professional Weetjesweter
Berichten: 38
Nieuwe TV-theek? My smart Valentine On a roll... Tien op tien!

Probleem met versturen e-mails (SMTP)

https://www2.telenet.be/content/www-telenet-be/nl/klantenservice/e-mails-versturen/

 

Hoi,

 

In dit artikel vind je het antwoord op jouw vraag, je e-mail instellingen van je mail programma staan verkeerd ingesteld, lees even deze artikels door en stem ze af naar deze waarden, goed opslaan in je mail programma en voor je het weet, kan je terug e-mails versturen en ontvangen.

 

Hopelijk ben je snel weer aan het e-mailen. Dit is zowieso de oplossing, als het daarna niet meer gaat moet je langs een pc winkel, en zit er iets mis qau software in je mail programma.

 

Gelieve even kudo te geven ;o als dit de oplossing is.

 

Groetjes,

Mediawatcher

0 Likes
Suzy
Community Manager
Berichten: 7416
Dat verdient een Gouden Uil! Slimme zet! TAGGING MASTER! Tag away, my dear!

Probleem met versturen e-mails (SMTP)

Als het antwoord van @mediawatcher de oplossing was, mag je het gewoon als oplossing aanduiden. 😉
Maar kudos geven als je blij bent met een antwoord mag altijd natuurlijk!


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.pngSuzy
Community Manager
Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
JMertens
Freshman Beetjesweter
Berichten: 1
Vernieuwde Telenet Webmail? It's your sixth party! De kop is eraf! Hi there!

Probleem met versturen e-mails (SMTP)

Ik heb alle voorgaande tips al geprobeerd, maar die van Dimi77 alleen werkte.  Dankjewel!!

0 Likes
Bart9
Freshman Beetjesweter
Berichten: 1
Vernieuwde Telenet Webmail? Gelezen en goedgekeurd! It's your sixth party! De kop is eraf!

Probleem met versturen e-mails (SMTP)

Hallo,

 

Heb sinds midden augustus hetzelfde probleem gehad. Op mijn iPhone geeft hij telkens de melding: "E-MAIL VERSTUREN MISLUKT - De gebruikersnaam of het wachtwoord voor 'smtp.telenet.be' is onjuist".

Na wat zoeken heb ik het kunnen oplossen.

 

Je moet enkel je gebruikersnaam en paswoord deleten bij de smtp server instellingen en SSL uitschakelen. Daarna kan je terug mails versturen.

 

Hopelijk werkt deze oplossingen voor nog meerdere mensen.

0 Likes
werrie
Professional Weetjeslezer
Berichten: 1
Primeur! It's your third party! It's your second party! Gelezen en goedgekeurd!

Probleem met versturen e-mails (SMTP)

Bedankt Dimi77! Jouw oplossing werkt!!!