Beantwoorden
StefEllebst
Freshman Weetjesweter
Berichten: 8
Goed gevonden! Mooi, mooi! Hey, jij weer! :-) Primeur!

Geen geluid met JBL Soundbar na omruiling digicorder

INFO:

  • TV: Philips 55PUS6704 - Ambilight (laatste software update van 31/05)
  • Soundbar: JBL Bar 2.0
  • Digicorder: brand new AD-2200

CONTEXT:

  • Situatie voorheen:
    • Soundbar via HDMI ARC op TV aangesloten. Krijg geluid uit zowel Digicorder, Bluerayspeler, Chromecast en Nintendo Switch.
    • Alle devices zijn rechtstreeks in een van de resterende HDMI-poorten op de tv aangesloten.
  • Wijziging:
    • Oude HD Digicorder (model DC AD-2100) gaf vorige maand plots slecht beeld (zwart = blauw, geel = paars etc) en geen geluid.
    • Via browser op pc wilden opgenomen series via YeloTV niet meer afspelen.
    • Contact met Telenet: box vermoedelijk kapot, inwisselen. Vandaag pas tijd gehad om die effectief in te wisselen.
  • Huidige miserie:
    • Net ingewisseld voor nieuw type. Sluit die aan op exact dezelfde manier.
    • Beeld komt nu wel goed door, maar nog steeds geen geluid.
    • Heb al alle FAQ's en tips afgelopen. 
      • TV en box en soundbar staan 50-75% volume en niet muted;
      • Soundbar afgekoppeld en via tv-geluid (waar ook weer alle andere devices goed geluid op geven);
      • Andere HDMI-kabels (die van de devices eerder opgenoemd) én poorten (ook die waar anders soundbar op gekoppeld is) geprobeerd; 
      • Instellingen digicorder aangepast: Dolby sound aan/uit, 1080i/720p;
      • Instellingen tv aangepast: stereo/bypass/meerkanaals audio, alles van UHD/HDMI-enhancement etc uitgezet (tenzij ik iets mis in die slechte Philips interface);

Uiteindelijk ander tv-toestel geprobeerd. Daar werkt het wel

    • He moet dus aan de tv liggen? Maar snap niet waarom elk ander device, op elk van de poorten en met elk van de HDMI-kabels geen problemen geeft, en waarom tot een maand terug alles met exact dezelfde settings wel werkte.
    • Volgens info van tv is er stereo-sound op die HDMI-input ontvangen, maar ik krijg het niet afgespeeld op de tv of de soundbar.

Ik snap er geen ballen van en begin lichtjes gefrustreerd te geraken

 

Titel gewijzigd door Suzy (admin) | Vorige titel: Geen geluid , nieuwe digicorder

Tags (2)
0 Likes
7 reacties
BillyX
Experienced Veelweter
Berichten: 248
Opgeruimd staat netjes! De magic number! Klasse! Lezersgoud. Respect!

Geen geluid met JBL Soundbar na omruiling digicorder

In principe doe je niets verkeerd. Maar misschien helpen deze tips, ook al zijn ze zo vanzelfsprekend. Misschien heb je er niet aan gedacht.

 

-Aangezien je gewoon een toestel hebt gewisseld kan je eens proberen om de TV en ook je soundbar eventjes spanningsloos te zetten.

 

-Ben je zeker dat je soundbar is aangesloten op de HDMI ARC aansluiting? Als ik me niet vergis is enkel HDMI 1 bij dit type Philips voorzien van ARC. Dus daar moet je soundbar op aangesloten zijn. Elke andere HDMI aansluiting zal niet werken.

 

-In principe is de beste situatie dat je het geluid op bypass zet. (Instellingen > Alle Instellingen > Geluid > Geavanceerd > Indeling) Op die manier geeft je Philips TV het geluid gewoon door zonder bewerking. Je JBL soundbar zal hiermee dan aan de slag gaan. Enkel wanneer je audio wenst af te spelen waar je soundbar geen raad mee weet kan je deze aanpassen.

 

-Ben je echt zeker dat alle HDMI kabels goed insteken? Trek ze desnoods van je soundbar eens uit en terug in wanneer je video content aan het afspelen bent.


Telenet

BillyX

...gebeten om te weten...

Vergeet niet om likes te geven en/of als oplossing te markeren.


StefEllebst
Freshman Weetjesweter
Berichten: 8
Goed gevonden! Mooi, mooi! Hey, jij weer! :-) Primeur!

Geen geluid met JBL Soundbar na omruiling digicorder

Hi BillyX,

 

Bedankt voor je antwoord.

 


-Aangezien je gewoon een toestel hebt gewisseld kan je eens proberen om de TV en ook je soundbar eventjes spanningsloos te zetten.

Jup, alles al 2 minuten volledig spanningsloos gezet, helpt niets.

 

-Ben je zeker dat je soundbar is aangesloten op de HDMI ARC aansluiting? Als ik me niet vergis is enkel HDMI 1 bij dit type Philips voorzien van ARC. Dus daar moet je soundbar op aangesloten zijn. Elke andere HDMI aansluiting zal niet werken.

 Ja, er staat maar op 1 poort achteraan ook duidelijk ARC. En ik krijg dan ook effectief geluid uit de soundbar als ik naar Netflix, Chromecast of Nintendo Switch kijk.
Ook als ik de soundbar afkoppel, krijg ik overal geluid via de tv-speakers, behalve bij het beeld van de digicorder.

 

-In principe is de beste situatie dat je het geluid op bypass zet. (Instellingen > Alle Instellingen > Geluid > Geavanceerd > Indeling) Op die manier geeft je Philips TV het geluid gewoon door zonder bewerking. Je JBL soundbar zal hiermee dan aan de slag gaan. Enkel wanneer je audio wenst af te spelen waar je soundbar geen raad mee weet kan je deze aanpassen.

 

 Zowel Bypass, Stereo en multichannel geprobeerd. Situatie blijft hetzelfde. Op alles geluid (op HDMI en HDMI 2 poort), behalve de digicorder (op beide poorten en met de kabels van de devices die wel geluid geven getest).

 

-Ben je echt zeker dat alle HDMI kabels goed insteken? Trek ze desnoods van je soundbar eens uit en terug in wanneer je video content aan het afspelen bent.


Lijkt me van wel, gezien er geluid uit de soundbar komt van andere HDMI-devices en ik al geprobeerd heb een kabel die werkt bij bvb Nintendo Switch gewoon uit de switch te trekken en in de Digicorder te steken. Dan is enkel de digicorder zelf een variabele in een anders werkende setup. En als ik diezelfde kabel en digicorder aan een oude LG tv hang, is er wel geluid, dus een slecht contact van de HDMI-poort van de digicorder, lijkt het me ook niet.

Ik snap er werkelijk niets van.

 

0 Likes
BillyX
Experienced Veelweter
Berichten: 248
Opgeruimd staat netjes! De magic number! Klasse! Lezersgoud. Respect!

Geen geluid met JBL Soundbar na omruiling digicorder

Ik vermoed dat er ergens een CEC conflict ontstaat. Misschien kan je dit eens uitschakelen op je TV. Philips noemt dit Easylink en probeer dan nogmaals.

 

Andere tips....

Heb je al eens je soundbar naar de fabrieksinstellingen gezet? Druk hiervoor de "Volume -", "Volume +" en de "Source" knop een tijdje in.

 

Is je soundbar voorzien van de nieuwste update? Versie 52 kan je hier downloaden:


Telenet

BillyX

...gebeten om te weten...

Vergeet niet om likes te geven en/of als oplossing te markeren.


0 Likes
janne_man
Freshman Superweter
Berichten: 3733
PhD in problem solving! De nieuwe Einstein! Netweters’ orakel! Jij bent een ware apostel.

Geen geluid met JBL Soundbar na omruiling digicorder

@StefEllebst 

Ik zou het geluid van de Digicorder op het maximum zetten.  

0 Likes
StefEllebst
Freshman Weetjesweter
Berichten: 8
Goed gevonden! Mooi, mooi! Hey, jij weer! :-) Primeur!

Geen geluid met JBL Soundbar na omruiling digicorder


@janne_man  schreef:

@StefEllebst 

Ik zou het geluid van de Digicorder op het maximum zetten.  


Al gedaan, tv en digicorder, en soundbar en digicorder op max. Doet niets 😞

0 Likes
StefEllebst
Freshman Weetjesweter
Berichten: 8
Goed gevonden! Mooi, mooi! Hey, jij weer! :-) Primeur!

Geen geluid met JBL Soundbar na omruiling digicorder

@BillyX  schreef:

Ik vermoed dat er ergens een CEC conflict ontstaat. Misschien kan je dit eens uitschakelen op je TV. Philips noemt dit Easylink en probeer dan nogmaals.

Ik vind niets dat easylink noemt op die Philips 😞

Andere tips....

Heb je al eens je soundbar naar de fabrieksinstellingen gezet? Druk hiervoor de "Volume -", "Volume +" en de "Source" knop een tijdje in.


Ga ik eens proberen

Is je soundbar voorzien van de nieuwste update? Versie 52 kan je hier downloaden:


Moet ik eens uitzoeken hoe ik die kan updaten. Thx

 

EDIT: die 2 zaken zijn wel soundbar specifiek; terwijl het probleem zich ook stelt als ik m'n soundbar ontkoppel. Geen geluid door m'n tv-luidsprekers. Terwijl andere devices dat wel doen, op dezelfde poorten, met dezelfde kabels.

0 Likes
StefEllebst
Freshman Weetjesweter
Berichten: 8
Goed gevonden! Mooi, mooi! Hey, jij weer! :-) Primeur!

Geen geluid met JBL Soundbar na omruiling digicorder

Easylink gevonden, maar de settings maakten geen verschil.
Dan maar als last resort m'n tv volledig reset. Terug naar fabrieksinstellingen geen verschil, maar "harde" reset wel. Geluid is terug. Software quirk zeker?