De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Geen geluid op Smart TV bij kijken via HDMI

Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Ik heb een nieuwe Smart TV Sharp model 50BL3EA aangesloten op mijn HD digicorder AD2100 ter vervanging van een Panasonic Plasma TV. Voor de verbinding tussen digicorder en TV heb ik de scartkabel vervangen door een HDMI kabel. Als ik via de HDMI1 ingang kijk dus via de digicorder  heb ik geen klank, als ik via de TV ingang kijk wel. Iemand enig idee hoe dit komt aub?
Robert Vanesch

Tags (1)
0 Likes
Beantwoorden
11 reacties
master-magic1
Experienced Meesterweter
Berichten: 2273
Vraagbaakkampioen! Happy New Year! PS: 2500 posts. Indrukwekkend! Applaus voor jezelf!

@RobertVanesch uw digicorder zal nog ingesteld staan op Scart, dit best aanpassen.

heb geen digicorder meer maar er was een handeling om deze instellingen aan te passen.


   Master-Magic | Krak
    https://www.master-magic.be
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Cos_95
Freshman Meerweter
Berichten: 65
Happy New Year! Warming up? Dat begint te tellen! Goed bezig!

Het gaat ergens een instelling in je tv zijn. Ieder merk heeft er zo zijn eigen benaming voor en ik heb de handleiding van je tv nog niet onder de loep genomen om te kijken hoe ze het bij Sharp tv's noemen. Maar ik heb hier wel een artikel van een sharp tv gevonden, dit zou je wel moeten helpen: https://www.netweters.be/t5/Hardware-instellingen/Sharp-aqous-smart-tv-wel-beeld-geen-geluid/td-p/87...

Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Bedankt voor de tip maar ik heb al van alles geprobeerd op aanraden van Telenet. Nog steeds geen geluid via HDMI en volgens Telenet zou het waarschijnlijk niet aan de Digicorder liggen maar aan de TV zelf. Ga de handleiding van de TV er eens op napluizen. 
Vriendelijke groeten en alvast een zalig Kerstfeest.
Robert

0 Likes
Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Bedankt voor de tip en ik heb dit inderdaad aangepast maar is niet de oplossing.Volgens Telenet zou het waarschijnlijk aan de instellingen van de TV zelf liggen.
Vriendelijke groeten en alvast een zalig Kerstfeest.

0 Likes
Beantwoorden
janne_man
Professional Meesterweter
Berichten: 3189
Jij bent een ware apostel. Full speed writing! Jij Netweters wikipedia! Happy New Year!

@RobertVanesch 

Als je meer dan één HDMI-aansluitpoort hebt op je tv, probeer dan eens een andere.


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Cos_95
Freshman Meerweter
Berichten: 65
Happy New Year! Warming up? Dat begint te tellen! Goed bezig!

@RobertVanesch 

 

Klopt, dit is een probleem waar veel 4k tv's last van hebben in combinatie met een digicorder. Maar in het artikel dat ik je eerder stuurde stond er ergens duidelijk in hoe je aan de instellingen raakt van je tv. Het is niet hetzelfde model van tv maar wel hetzelfde merk dus de 'menu' zal volgens mij zo goed als het zelfde zijn. Dus om je zelf wat zoekwerk te besparen kan je best eerst dit nog eens proberen zoals in dat artikel stond:

 

Zeker wel. Je gaat eerst naar instellingen, daar kies je apparaatvoorkeuren.

Dan kies je ingangen en dan ga je naar beneden. Onderaan zie je HDMI EDID-versie.

Die klik je aan en zet hem van 2.0 naar 1.4 en druk op ok.

 

Zo werkt het tenminste bij mijn tv dus.

Ik hoop bij die van jou ook.

Succes 

0 Likes
Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Bedankt voor de tip maar dit lukt ook niet.
Nog prettige Kerstdagen gewenst.

0 Likes
Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Probleem is dat ik die instelling HDMI EDID-versie niet kan aanpassen, die staat n. in het grijs.
Ik zie wel dat bij de lijst van CEC-apparaten er geen enkel apparaat vermeld staat. Kan dit er ook iets mee te maken hebben misschien? Ondertussen heb ik op HMDI 1 helemaal geen signaal meer na andere HDMI-kabel geprobeerd te hebben op aanraden van Telenet.
Ik wens je alvast prettige Kerstdagen. 
 

0 Likes
Beantwoorden
master-magic1
Experienced Meesterweter
Berichten: 2273
Vraagbaakkampioen! Happy New Year! PS: 2500 posts. Indrukwekkend! Applaus voor jezelf!

@RobertVanesch staat HDMI-CEC wel aan op de digicorder???? daarna misschien eens herstarten ook als die aanstaat zodat die een connectie maakt bv.


   Master-Magic | Krak
    https://www.master-magic.be
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

HDMI-CEC staat wel degelijk aan op digicorder. Ook na herstart van digicorder geen geluid. Probleem zou waarschijnlijk HDMI-versie van TV zijn. Toch bedankt voor de tip. Nog een prettig eindejaar.

0 Likes
Beantwoorden
RobertVanesch
Freshman Weetjesweter
Berichten: 16
Goed gevonden! Leesclubje starten? Twee handen vol! Pageturner!

Heb uiteindelijk dan toch de HFMI-EDID versie kunnen aanpassen maar niet naar versie 1.4 want dan was er ook geen geluid. Heb het het op "automatisch" moeten zetten dus in elk geval bedankt voor uw tip.
Ik wens je nog een prettig eindejaar.

Beantwoorden