De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

digicorder niet interactief na installatie mesh

Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

Hallo,

Ik heb recent een Deco M5 mesh systeem geïnstalleerd en mijn internet is nooit zo snel geweest. Sindsdien heb ik echter regelmatig problemen met mijn twee digicorders die niet meer interactief zijn. Ze krijgen blijkbaar een fout IP adres maar zijn nochtans via Powerline geconnecteerd aan de Telenet modem.

Modem uitzetten, daarna alle powerlines en digicorders om ze daarna consecutief in te schakelen, helpt maar voor een paar dagen en dan begint alles opnieuw.

Wat kan ik doen om dit opgelost te krijgen?

Bedankt en gelukkig Nieuwjaar!

 

0 Likes
Beantwoorden
9 reacties
igvfer
Professional Superweter
Berichten: 5919
Wat een systeem! Happy New Year! Jij bent een pro! Meer goede raad dan tante Kaat

@Robstar  Dat is logisch. Digicorders/boxen mag je niet achter uw mesh router zetten. Die moeten rechtstreeks op de Telenet Modem/router aangesloten worden. Je zal hier al verschillende topics vinden waar dit uitgelegd wordt.

 



  Ignace (igvfer) | Krak
  Niets is mooi of lelijk, het is enkel wij die het mooi of lelijk vinden.
  Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

Bedankt voor het snelle antwoord maar ik begrijp het niet goed. Mijn digicorders zijn via Powerline verbonden met de modem van Telenet en staan dus, volgens mij, niet "achter" de mesh router.

Mijn opstelling: telenet modem die signaal via powerlines doorstuurt naar digicorders.

Aan de modem hangt dan via ethernet kabel één deco (mesh). De rest van de deco's connecteert via nieuw (mesh) WIFI netwerk.

0 Likes
Beantwoorden
patrick37
Freshman Meesterweter
Berichten: 2192
It's your second party! Happy New Year! De slimste mens? Dat ben jij. De nieuwe Einstein!

@Robstar  ik denk dat ik het wel begrijp inmiddels. 

Je mesh wife staat dus apart geconecteerd van de powerlines. 

Het geen je aanhaalt doet een beetje vermoeden dat je powerlines hun verbinding verliezen op bepaalde momenten. Dat kan zijn dat er op dat moment iets gebeurd in je electriciteitsnet waardoor de powerlines hun verbinding verliezen. 

 

Heb je al eens nagezien of die verbinding van interactiviteit verlies op bepaalde tijdstippen zijn of is dat op een random uur ? 


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
kristofDW
Freshman Bijna Allesweter
Berichten: 597
En wanneer slaap jij? JACKPOT! Happy New Year! De race is begonnen!

@Robstar De powerline zal toch door een misconfiguratie een ip adres krijgen van de mesh router. 

Je moet zien dat de powerlines zelf geen ip adressen uitdelen, want dit kan problemen geven. Als je deze aansluit op de modem van Telenet, moet deze direct een ip adres krijgen van de modem en dus niet van de mesh router of powerline zelf.

0 Likes
Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

Eén mesh is nog geconnecteerd via een aparte Powerline maar dus los van de digicorders.

Ik denk effectief dat de powerlines soms hun verbinding verliezen maar volgens mij ligt dat niet aan het elektriciteitsnet en gebeurt dat ook volledig random. Een van de twee digicorders werkt trouwens wel nog interactief; vorige week was het de andere dus aan de digicorder ligt het niet. Alles is trouwens van op afstand getest door de helpdesk.

Ik heb een vermoeden dat de miserie begonnen is van het moment dat mijn deco app (en dus het mesh systeem) de digicorders en powerlines als clients (al dan niet actief) begon te herkennen. Zou het kunnen dat ze langs deze weg een fout IP adres krijgen?

0 Likes
Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

Bedankt voor jouw interventie maar hoe zorg ik daar voor?

0 Likes
Beantwoorden
patrick37
Freshman Meesterweter
Berichten: 2192
It's your second party! Happy New Year! De slimste mens? Dat ben jij. De nieuwe Einstein!

@Robstar  

ik denk dat daar je probleem al naar voren komt : één mesh is verbonden met een Powerline. 

Als je die er nu eens tussen uit zou halen en dat je digicoders dus geen enkele mesh zien dan denk ik dat het opgelost kan zijn. Maar houd er ook rekening mee dat het WEL aan je elektriciteitsnet kan liggen. Heb er zo nog vele horen passeren aan de helpdesk bij Telenet en als we gingen zoeken naar de oorzaak kwam het erop neer dat of de wasmachine aan ging of een vaatwasser of een lamp die aanging met een dimmer. Zo kwamen we er dan achter dat de digicorders met de powerlines hun verbinding verloor. 


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

@patrick37 Bedankt. Ik probeer dit en laat hier weten of het gelukt is.

0 Likes
Beantwoorden
Robstar
Freshman Weetjesweter
Berichten: 16
Primeur! Twee handen vol! Leesclubje starten? Je eerste full page!

@patrick37 Thx a million! Net mesh eruit gehaald en digicorder is terug actief!

Beantwoorden