Beantwoorden
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Beste,

Ik ben al een paar weken aan het sukkelen om in mijn nieuwbouwwoning mijn game pc aan de praat te krijgen. Het probleem is dat telkens ik wil gamen via blizzard of via steam mijn games na enkele minuten uitvallen met de melding dat de server gedisconnecteerd is. Het lijkt er op dat mijn internet aan mijn pc enkele milliseconden weg valt want als ik herstart kan ik meteen weer even enkele minuten spelen tot het weer zo ver is. Zeer vervelend en bij telenet kennen ze de oplossing niet.

Ik heb een vaste connectie via LAN die rechtstreeks tot op de router van telenet loopt. Ik heb een andere connectie geprobeerd die ook rechtstreeks tot daar loopt (via de muur), maar ook dat geeft geen ander resultaat. Ik merk voor de rest niets foutief op, waarmee ik bedoel dat mijn internet vlot gaat, ik kan streamen, ik kan op tv vlot films kijken, enz. enkel het gamen via blizzard of steam werkt niet. Daar verliest hij constant connecties. Ik heb even geprobeerd met portforwarding te werken maar ook dat leverde geen positief resultaat op.

De standaard speed test van telenet is ok en zij zien ook niets verdacht vanop afstand.
Nu is het aan jullie 🙂 de echte experts.

thx!

Beantwoorden
0 Likes
21 reacties
CiaranBE
Professional Weetjesweter
Berichten: 43
Wat een systeem! Meer goede raad dan tante Kaat Opgeruimd staat netjes! WOW, overzichtelijk!

Blizzard connectie verlies

De reden dat films kijken en streamen wel kan is omdat dit een UDP verbinding gebruikt, dit zorgt ervoor dat als er een packet loss is dat het gewoon voort doet, bij TCP (Wat downloads en games gebruiken) is dat echter niet zo, die moet een compleet nieuwe aanvraag doen voor dat packet voordat die verder kan.

 

Mij lijkt het dat je met een packet loss zit.

Heb je dit probleem ook op andere toestellen of alleen op die PC?


Vergeet niet om likes te geven en/of als oplossing te markeren indien u vraag is beantwoord zodat anderen met hetzelfde probleem makkelijk een oplossing kunnen vinden.

Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Wel op geen één ander toestel ondervind ik problemen, maar ik game ook op geen één ander toestel. Ik heb wel camera's buiten aan mijn huis hangen (gaat dan wel over wifi), en deze vallen ook soms offline. Ik dacht door misschien wat slechter bereik, maar mogelijks kan dat ook een teken aan de wand zijn. Plus het is wel al geweest (maar is misschien niet abnormaal) dat ik de modem moest herstarten omdat ik in het algemeen ondervond dat het internet precies trager begon te gaan, streamen op tv ook begon te haperen, enz.

 

Maar telenet zegt niets te zien van op afstand...

Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Blizzard zelf deed vandaag enkele testen en via een MRT tracking konden zij vaststellen dat er maar liefst 20 procent packaging loss is op de router zelf. Telenet ziet hier niets van en wil niks ondernemen... Dit lijkt mij dan toch gewoon de modem te zijn? Ik heb ook geprobeerd mijn pc rechtstreeks naast de modem met rechtstreeks lan kabel op de modem te testen, maar ook dan meteen vlieg ik uit het spel.

Beantwoorden
0 Likes
StefaanH
Freshman Superweter
Berichten: 3320
Organisatietalent! Netweters’ orakel! Jij bent een ware apostel. Wat een systeem!

Blizzard connectie verlies

@dj_the_m 

 

Wanneer je uw PC rechtstreeks aan de modem aansluit en de router dus bypasst kan het niet aan de router liggen hé.

 

Maar kun jij dat wel?  Met een klassieke HGW lukt dat niet, de modem en router zijn dan één toestel.

Met de E-router zou je dat wel kunnen indien je het MAC adres van uw PC via telenet inschrijft in de MAC Passthrough van de E-Router.

Met een echte modem-only lukt dat natuurlijk ook, maar ik veronderstel dat je die niet hebt.

 

Welk toestel heb jij in huis?


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Router en modem zit in 1 uiteraard. Ik bedoel dat ik de pc rechtstreeks op de modem had aangesloten om bekabeling of iets anders uit te sluiten maar ook dan dus misserie.

Beantwoorden
0 Likes
StefaanH
Freshman Superweter
Berichten: 3320
Organisatietalent! Netweters’ orakel! Jij bent een ware apostel. Wat een systeem!

Blizzard connectie verlies

OK, je hebt dus een HGW. Dan kan je niet op de modem zelf aansluiten, het is steeds de router. Maar ik heb nu dus begrepen wat je exact bedoelt.

 

Wanneer je dus ernstige twijfels hebt over uw HGW ga je die toch gewoon omwisselen in een centre. Neem de HGW mee en ga erheen, dan kost dat ook helemaal niks.


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes
Arnie
Freshman Allesweter
Berichten: 1211
Krak Boek alvast het Sportpaleis! Straf. Héél straf! Een mailpaal!

Blizzard connectie verlies

Welk type HGW gebruik je, en welk internet abonnement heb je?

Ik vraag dit omdat ik het vermoeden heb dat er vaker gaming / packet-loss problemen optreden met de nieuwe Docsis 3.1 HGW's (de modellen CV8560E en CH8568LG).

Met de oudere docsis 3.0 modems (model CH7465LG) lijken er minder problemen te zijn.

Als je echter een abonnement hebt met een internet snelheid > 400Mbps dan dien je noodgedwongen een docsis 3.1 model te gebruiken. Telenet ondersteunt de hogere snelheden niet op de "oude" docsis 3.0 modellen.

Heb je een abonnement met een snelheid lager dan 400 Mbps, ga dan eens bij een Telenet-center voorbij en wissel je modem om voor het oudere model.

 

Er is vanuit Telenet geen bevestiging dat de docsis 3.1 modellen problemen hebben, maar we zien hier wel regelmatig klachten langskomen. Het zou aan buffering kunnen liggen en/of pakket fragmentatie.

Ik gebruik een CV8560E in combinatie met een eigen router, en heb het probleem niet. In mijn geval wordt de buffering en fragmentatie door mijn eigen router gedaan.

 


   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Het is inderdaad een nieuwe installatie dus een Docsis 3.1 HGW modem. Zo een wit torentje precies. Vandaag heb ik hem laten vervangen, maar het probleem blijft zich aanhouden. Telenet ziet niets op de lijn, maar de mensen van blizzard blijven packaging loss zien. Ik heb geen idee hoe ik dit kan oplossen. Geen van beide partijen wil precies nog helpen.

Ik heb een all in abonnement met ongelimiteerde download limiet. Ik denk dat ik max. tot 300Mbps download.

Beantwoorden
0 Likes
Arnie
Freshman Allesweter
Berichten: 1211
Krak Boek alvast het Sportpaleis! Straf. Héél straf! Een mailpaal!

Blizzard connectie verlies


@dj_the_m  schreef:

Het is inderdaad een nieuwe installatie dus een Docsis 3.1 HGW modem. Zo een wit torentje precies. Vandaag heb ik hem laten vervangen, maar het probleem blijft zich aanhouden.


Heb je terug een CH8568LG (torentje), of nu een CH7465LG? Dat blijkt niet echt uit je antwoord.

Met een hardware vervanging met terug hetzelfde model zal dit probleem denk ik  niet opgelost geraken. Ik zou expliciet naar de CH7465LG vragen. De vervanging kun je gewoon zelf doen. Daar hoeft geen technieker voor langs te komen.

Dit oudere docsis 3.0 modem ondersteunt perfect de snelheid van je huidige abonnement.


   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Wel ik heb dat laatste nieuwe wit torentje, maar al mijn kameraden hebben die ook en game  wel perfect. Ik vraag me af dat tijdens de bouw van het huis de coax kabel niet beschadigd kan zijn. Of zou er dan gewoon geen connectie zijn ipv af en toe wat packaging loss.

Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Update

Ik heb mijn pc meegenomen naar mijn werk en daar werkt alles perfect. Ik merk ook dat de internetbrowser sneller laad, beeld bij game loopt smoother, geen connectie verlies enz.

 

De modem werd al vervangen. Ik hang enkel mijn pc aan de modem en het probleem blijft. 

 

Dat wilt in mijn ogen toch zeggen dat het probleem voor de modem zit? 

 

 

Beantwoorden
0 Likes
Arnie
Freshman Allesweter
Berichten: 1211
Krak Boek alvast het Sportpaleis! Straf. Héél straf! Een mailpaal!

Blizzard connectie verlies


@dj_the_m  schreef:

Dat wilt in mijn ogen toch zeggen dat het probleem voor de modem zit? 


Niet noodzakelijk. Het kan nog altijd het modem zijn. Als daar een fout in zit (bijvoorbeeld een firmware bug) dan lost het vervangen van het modem je probleem niet op. Mijn vermoeden gaat in die richting, gezien er meerder soortgelijke problemen hier op het forum gemeld worden.

Daarom mijn advies een vervanging te doen naar een ander type modem.


   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes
dj_the_m
Freshman Weetjesweter
Berichten: 12
Alles op zijn plek! Twee handen vol! Je eerste full page! Leesbeest!

Blizzard connectie verlies

Ik wil je advies graag volgen, maar ik heb twee kamereden die ook bij telenet zitten, dezelfde modem als mij hebben en daar werkt het perfect (ook met mijn pc). Explain that 🙂

Beantwoorden
0 Likes
patrick37
Experienced Superweter
Berichten: 4109
De gouden postveer is voor jou PhD in problem solving! De nieuwe Einstein! Netweters’ orakel!

Blizzard connectie verlies

@dj_the_m 

Gewoon eens een simpele beredenering , vervang je vaste internet kabel eens en test het dan eens. 


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes