De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Foutmelding 554 op Gateway unify

Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

Hallo, zijn er mensen die ervaring hebben met het opzetten van een gateway van ubiquity ?  Ik heb achter de modem van telenet een gateway hangen ter beveiliging van mijn netwerk.  Alles werkt netjes behalve de connectie met smtp.telenet.be 😞 Ik krijg een foutmelding 554.  Als ik de gateway er terug tussen uit haal, krijg ik de foutmelding niet meer.  Ik ga er dan ook van uit dat de gateway ervoor zorgt dat de server van telenet deze melding geeft.  

 

Vriendelijke groeten,

Kris

 

Titel gewijzigd door FilipD (mod) | Vorige titel: Gateway unify

Tags (1)
0 Likes
Beantwoorden
13 reacties
kristofDW
Experienced Bijna Allesweter
Berichten: 665
Volop in the game! En wanneer slaap jij? JACKPOT! Happy New Year!

@b003042 Welke smtp poort gebruik je momenteel ? Is dit 587?

Heb je al eens geprobeerd om de smtp te pingen en lukt dit ? 

Kijk ook eens in je Ubitquity of je smtp.telenet.be niet in de blacklist staat.Indien wel, verzet deze naar de whitelist. Speel eens met de settings in je smtp, door TLS af te wisselen met SSL. Verander hierbij wel de poorten. Check ook nog eens of je gegevens juist zijn. SMTP authenticatie moet juist zijn. Dus username en password moeten corect ingegeven zijn. 

Succes!

0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

@kristofDW Poort is 587, zonder de gateway ertussen werkt alles zonder probleem.  Gebruik ik andere servers dan deze van telenet (gmail en andere), dan is er ook geen enkel probleem.  Ik vermoed dat er voor telenet iets specifieks moet zijn dat maakt dat er geen verbinding tot stand komt tussen client en server.  Als ik via telnet connectie maak met server van telenet krijg ik de geheimzinnige boodschap "554 baptiste.telenet-ops.be bizsmtp ?? blocked due to spam, please contact abuse".  In eerste instantie dacht is dat het hier ging om blacklisting maar als ik de gateway eruit neem, werkt alles naar behoren.  Ik zoek het dus ergens anders maar voorlopig geen oplossing gevonden.  Dank voor je hulp !

0 Likes
Beantwoorden
kristofDW
Experienced Bijna Allesweter
Berichten: 665
Volop in the game! En wanneer slaap jij? JACKPOT! Happy New Year!

@b003042  is inderdaad een bekende bij Abuse : 

https://www.abuseipdb.com/check/195.130.132.51

Die blacklisting zal misschien gebeuren op de gateway Unify. Als je deze ertussenuit laat zeg je werkt alles wel?De gateway doet ook een check naar een database van Abuse om spam te registeren.Dat zal de reden zijn dat het geblocked is.

0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

@kristofDW de melding naar spam is mogelijks misleidend vermoed ik.  Zonder gateway werkt alles naar behoren en zijn noch het IP noch emailadressen geblocked.  Het moet dus zijn dat op het moment dat er contact wordt gelegd met de mailserver van telenet, aan de kant van telenet de connectie wordt geweigerd.  Ik heb de configuratie van de gateway in detail bekeken en nergens is iets terug te vinden wat mogelijks zou kunnen leiden naar blocking of iets dergelijks.  De verbinding met gmail servers lukt wel via imap.  Dit lijkt me voer voor specialisten 🙂

0 Likes
Beantwoorden
kristofDW
Experienced Bijna Allesweter
Berichten: 665
Volop in the game! En wanneer slaap jij? JACKPOT! Happy New Year!

@b003042 De gateway van die je aansluit maakt op zichzelf connectie naar een database, dus zal deze blokkeren.Als je deze ertussenuit laat, maakt deze geen verbinding met deze database, dus zal dit ook niet geblokkeerd worden. De check is alleen op de gateway die je aansluit , dus niet op de Telenet zelf. Het ip adres is inderdaad geblokkeerd, maar alles hangt dus af welke server je als smtp server gebruikt.Daarom werkt dit voor gmail wel omdat deze een andere smtp server gebruikt.

Telenet heeft namelijk verschillende smtp server en die server die op de blacklist staat, is vermeld op je gateway, die daar eerst een check op doet, dus conclusie, connectie geblokeerd.

Ik zit al meer dan 20 jaar in IT, dus denk wel dat ik bij de specialisten mag horen  🙂

Ik zou als ik van jou was toch even de ip adressen checken en vergelijken.

 

0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

Dank voor je snelle reactie ! Ik heb de wanIP vergeleken en er is geen verschil tussen de opstelling mét en zonder gateway.  De smtpserver die ik probeer te connecteren is smtp.telenet.be op poort 587, met authentificatie van de gebruiker.  Ik zal eens nakijken of de gateway daadwerkelijk connectie legt met een server.  Ik hou je op de hoogte !

0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

Ik heb bij wijze van test de unify vervangen door een andere router (asus rt-ac86u) en slaag er ook nu niet uitgaande mails te verzenden.  Mogelijks kan ik hieruit afleiden dat de huidige opstelling docsis modem/router geen achterliggende routers toestaat.  Telenet gecontacteerd maar ik kreeg de melding dat er geen ondersteuning wordt gegeven voor apparatuur van derden.  Soit, waarvan akte.  Misschien is er een probleem met de dubbele NAT ?  Router only blijft een oplossing.  Ik heb in het verleden zeker nog met routers gewerkt en dit gaf nooit problemen.  Nu wel dus.  Interessante vraag toch, niet ?

0 Likes
Beantwoorden
philippe_d
Professional Bijna Allesweter
Berichten: 1000
Een mailpaal! WOW, overzichtelijk! Ongelooflijk (maar waar)! Volop in the game!

Misschien tijd om jouw HGW in te ruilen voor de E-router (CV8560E)?

Via de Mac bridge kan je deze instellen dat je USG een extern IP adres krijgt, dus geen dubbele NAT meer ...

0 Likes
Beantwoorden
Arnie
Experienced Bijna Allesweter
Berichten: 626
De vlam zit erin. Alles op zijn plek! En wanneer slaap jij? JACKPOT!

We zijn aan het gissen.

Het zou interessant zijn eens een packet-trace te bekijken (bijvoorbeeld op de PC ook wireshark installeren). Er veranderen verschillende factoren als je een eigen router in het traject opneemt.

Als je PC rechtstreeks verbonden is met de HGW is het goed mogelijk dat de SMTP connectie via IPv6 verloopt, dus compleet zonder NAT.

Zeer waarschijnlijk zal van achter een eigen router enkel maar IPv4 connectiviteit beschikbaar zijn - en dus inderdaad dubbel NAT, maar eigenlijk geloof ik niet dat dit een probleem zou opleveren.

 

Ik zal straks even een test doen op mijn eigen netwerk met een extra router en te testen of een SMTP verbinding mogelijk is via dubbel NAT.

 



Meten is weten. Gissen is missen.
0 Likes
Beantwoorden
Arnie
Experienced Bijna Allesweter
Berichten: 626
De vlam zit erin. Alles op zijn plek! En wanneer slaap jij? JACKPOT!

Zoals verwacht kan ik ook met IPv4 via dubbel NAT zonder problemen met smtp.telenet.be connecteren:

 

 

 

$ telnet -4 smtp.telenet.be 587
Trying 195.130.132.11...
Connected to smtp.telenet.be.
Escape character is '^]'.
220 baptiste.telenet-ops.be bizsmtp ESMTP server ready
help
214-2.0.0 This is bizsmtp ESMTP service help
214-2.0.0 Topics:
214-2.0.0   HELO   EHLO   HELP   VRFY  
214-2.0.0   MAIL   RCPT   DATA   NOOP  
214-2.0.0   RSET   QUIT   STARTTLS  
214-2.0.0 To contact postmaster send email to systemgroup@telenet-ops.be.
214-2.0.0 For local information send email to Postmaster at your site.
214 2.0.0 end of HELP info
quit
221 2.0.0 baptiste.telenet-ops.be bizsmtp closing connection
Connection closed by foreign host.
$ 

 

 

 

Ik kan vanuit Thunderbird ook zonder problemen emails versturen via deze Telenet SMTP server.

 

Mijn test opstelling is:

PC 192.168.12.2 -> Mikrotik Router LAN 192.168.12.1

NAT

Mikrotik Router WAN 192.168.11.204 -> Fritzbox Router LAN 192.168.11.1

NAT

Fritzbox Router WAN publiek IP adres -> Telenet CV8560E in IP passthrough / bridge mode.



Meten is weten. Gissen is missen.
0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

Bedankt voor de info ! Ik ben er gisteren ook achter gekomen dat het geen enkel verschil uitmaakt welk type router ik achter de modem/router van TN plaats, altijd hetzelfde.  Ik heb in het verleden ook dubbele NAT gehad en nooit problemen.  Telnet smtp.telenet.be poort 587 geeft "554 xavier.telenet-ops.be bizsmtp ?? blocked due to spam, please contact abuse" Ik heb tweemaal telenet gecontacteerd (telefonisch + winkel) maar de manier hoe ze daar klanten afwimpelen, je zou voor minder naar de concurrentie uitkijken.  Voorlopig opgelost met het doorsturen van mijn telenetmail naar gmailaccount.  Op de een of andere manier moet ik voor het mailgedeelte op een blacklist terechtgekomen zijn maar het is mij een totaal raadsel waarom alles netjes werkt als ik rechtstreeks op de TN modem connecteer.

0 Likes
Beantwoorden
Arnie
Experienced Bijna Allesweter
Berichten: 626
De vlam zit erin. Alles op zijn plek! En wanneer slaap jij? JACKPOT!

Welk subnet (en mask) gebruik je achter de eigen router? Welk IP adres ontvangt je PC achter je eigen router?



Meten is weten. Gissen is missen.
0 Likes
Beantwoorden
b003042
Professional Weetjesweter
Berichten: 27
On a roll... Nice talking to you! Follow the reader, reader! Tien op tien!

Hallo iedereen, ik wil bij deze jullie informeren dat het opgelost is.  Hiervoor heb ik niets moeten doen, gewoon even geduld hebben.  Blijkbaar lopen er op de achtergrond processen op de servers van telenet om het een en het ander op te volgen en waar nodig bij te sturen.  Ik kan dus terug probleemloos de smtp servers van telenet gebruiken.  Dank voor jullie opmerkingen !

 

Ik vermoed ook de reden gevonden te hebben van het probleem.  Eén van mijn ip camera's probeerde bij elke geregistreerde beweging een mail te versturen op het netwerk van telenet.  Door een foutieve configuratie kon de mail niet verstuurd worden.  Gelet op de hoge frequentie van deze berichten werd dit wellicht door telenet opgemerkt als spam.  Ik heb de mailfunctie op de camera uitgezet en vrij snel nadien gaf telenet me toegang tot de servers.  Alweer wat bijgeleerd dus.

Beantwoorden