Beantwoorden
KurtVanLooy
Experienced Beetjesweter
Berichten: 4
Goed gevonden! Netjes! It's your fourth party! Leesclubje starten?

NAS niet bereikbaar in netwerk sinds nieuwe modem

Beste allen,

 

sinds een paar dagen heb ik een nieuwe modem omdat de vorige de geest had gegeven. Nu is mijn Synology NAS echter niet altijd meer bereikbaar via het netwerk (soms lukt het dus nog wel, maar na een tijdje wordt de verbinding weer verbroken). Ik krijg de foutmelding dat het netwerkpad niet bestaat en de melding dat ik geen toegang heb tot het netwerk. De NAS is via het internet nog wel bereikbaar en hij wordt op Mijn Telenet ook weergegeven in de lijst met toestellen die in mijn netwerk zitten.

Graag een uitleg die voor een complete netwerkleek zoals mezelf ook een beetje verstaanbaar is 😉

Tags (1)
0 Likes
4 reacties
stefangroenen
Professional Meerweter
Berichten: 143
Een bus vol! BINGO! De volle 100! Warming up?

NAS niet bereikbaar in netwerk sinds nieuwe modem

I denk dat je even je handleiding van de NAS moet gaan bijhalen. Het ziet er naar uit dat het IP adres na verloop van tijd wordt vrij gegeven. Dit gebeurt gewoonlijk als de NAS in standby gaat. Het probleem is dat de NAS geen nieuw IP adres aanvraagt. Er moet dus duidelijk een instellingsfout zijn. Probeer de nas rechtstreeks aan je pc te koppelen zodat je kan inloggen en alles eens terug naar standaardwaarden zetten en dan uitproberen

Stefan Groenen
master-magic1
Freshman Superweter
Berichten: 3180
Topic held(in)! Organisatietalent! De nieuwe Einstein! Jij bent een pro!

NAS niet bereikbaar in netwerk sinds nieuwe modem

@KurtVanLooy kan zijn dat de DHCP uitstaat ter info op de reactie van @stefangroenen  😉 

 

probeer anders ook eens de nas opnieuw op te starten en de modem om te zien of je geen nieuw ip krijgt dan voor je nas.


   Master-Magic | Krak
    https://www.master-magic.be
      Vergeet niet om likes te geven en/of als oplossing te markeren.
KurtVanLooy
Experienced Beetjesweter
Berichten: 4
Goed gevonden! Netjes! It's your fourth party! Leesclubje starten?

NAS niet bereikbaar in netwerk sinds nieuwe modem

Aan allen die mee helpen zoeken hebben, de oplossing is gevonden 😉

Het bleek een netwerkprobleem te zijn, dat niet echt iets met de NAS zelf te maken had. Voor de zekerheid werd het IP adres wel aangepast naar een IP adres dat niet direct in de range van de modem lag om zo mogelijke conflicten te vermijden.

Er werd vastgesteld dat mijn netwerk op openbaar stond. We hebben dit aangepast naar privé, maar het veranderde steeds uit zichzelf terug naar openbaar. Na wat zoekwerk bleek het euvel te liggen bij mijn Avast Business antivirus. We hebben die van de computers gezwierd en hey presto, alles werkte weer. Alles werd terug weergegeven in het netwerk.

Het enige probleem dat ik nu nog heb, is dat de NAS geen cloud backup maakt naar de Onedrive. Blijkbaar heeft synology een probleem met het @*@onmicrosoft.***.com adres. Als ik inlog met mijn mailadres waar ik mijn office 365 mee aangekocht heb, blijkt dat ik maar luttele gigabytes opslagruimte heb, terwijl ik minstens een terra zou moet hebben. Om dat te kunnen krijgen, moet ik blijkbaar het huidige abonnement laten verlopen en dan een nieuw nemen op de zaak. Anyway, dat zullen we dan wel fixen. In ieder geval, hartelijk dank voor de tips en bijstand!

Bjarne
Expert Moderator
Berichten: 129
Lees je nog iets anders? ;-) De magic number! Lezersgoud. Respect! Even demarreren...

NAS niet bereikbaar in netwerk sinds nieuwe modem

Hey @KurtVanLooy , fijn om te lezen dat het opgelost is. 😄 


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.png?version=previewBjarne | Expert Moderator

Vergeet niet om likes te geven en/of als oplossing te markeren.