De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Nog maar eens modem-only met WiFi powerlines

Beantwoorden
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

Ik meen mij te herinneren dat het al eens aan bod geweest is, maar met de zoekfunctie vind ik geen recente antwoorden ...

 

Wat is het probleem? Wel, volgens de gegevens kan je met een modem-only dus ook de WiFi powerlines instellen via "mijn telenet".

 

Ik heb ze vandaag binnengekregen, dus meteen aan de slag ... En wat blijkt? Het werkt maar ten dele ....😢

 

Ik had dus veranderd:

  • SSID - verschillend voor 2,4 GHz en 5 GHz
  • Paswoord (ook verschillend)
  • Kanaal
  • Kanaalbreedte
  • WPS uitgeschakeld

Alles opgeslagen, ik krijg mooi een melding dat alles netjes is bewaard.

 

Helaas, niet dus ... wat is er gebleven van mijn wijzigingen:

  • De beide gewijzigde kanalen
  • Het paswoord voor de 2,4 GHz

En al de rest staat opnieuw op default waarden ..... ween ween ...

 

Ik heb dat allemaal heel dikwijls opnieuw gedaan telkens met hetzelfde resultaat. Behalve dan dat er telkens maar één van de twee banden ook echt uitzendt. En soms zelfs géén. Maar nooit beide tegelijk....

 

Het is intussen al wel geweten dat rechtstreeks op de dingen inloggen niet meer werkt, dat is uitgeschakeld, het moet via "mijn telenet". Op zich heb ik daar geen probleem mee, maar ik zou graag hebben dat het werkt ...

 

Wie heeft er de gouden tip voor mij? BTW, de WPS knop gaat niet werken want die gaat een HGW zoeken ...

 

Op zich ben ik best tevreden over de toestellen. Mijn PC is via UTP erop aangesloten en nu haal ik meer dan de dubbele snelheid dan met mijn vorige PWL (Netgear Powerline 500). 130 ipv 50 à 60. Mijn theoretisch Max is 200 , ik heb fibernet 200. Op de 5GHz van mijn router (Netgear R6400v2) haal ik dat bijna met mijn foon :195

 

EDIT: ik heb het teruggevonden: hier is de link

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
9 reacties
Freshman Allesweter
Berichten: 1191
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Straf. Héél straf! Een mailpaal!

Probeer eens in te loggen op de wifi powerline. Met een HGW is dat normaal op 192.168.0.52. Gebruik als user id admin en als wachtwoord password. Mogelijk moet je meer dan één keer proberen om in te loggen. Als het lukt krijg je een heel nieuwe wereld te  zien. 

Ik kan op die manier inloggen, maar heb nog nooit de behoefte gevoeld om wat rechtstreeks op de pwl aan te passen.

   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

@janne_man 

 

OK, maar dan moet ik eerst mijn netwerk (of minstens mijn eigen PC) even forceren naar 192.168.0.x want ik werk al sedert mensenheugnis in 192.168.1.x

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Freshman Allesweter
Berichten: 1191
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Straf. Héél straf! Een mailpaal!

Dat zal ook wel werken met het ip adres die de pwl bij jou heeft, denk ik.

In mijn pwl staat dit adres als vast. Ik vermoed dat dit adres ingesteld wordt op het ogenblik dat de pwl gekoppeld wordt met het netwerk.

Met de app Fing (android) zie ik dat adres en er staat ook een plus 1 achter wat betekent dat die nog een tweede ip adres heeft.

   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

@janne_man 

 

Nee hoor, was dat maar waar ... Op mijn intern netwerk adres reageert hij niet eens op een ping. Momenteel zelfs geen WiFi op geen van beide banden. Nochtans, vier groene leds en in het midden een blauwe. Is toch OK als ik me niet vergis. Of vergis ik mij?

 

Gisteren gaf hij wel een WiFi netwerk, afwisselend eens op 2,4 GHz en eens op 5 GHz en hij staat ook in de historiek van mijn Fing. Maar zonder "1" erachter ...

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

Als ik van de week eens wat tijd heb zal ik eens een oud routerke op 192.168.0.x instellen en het kabeltje van de modem daarin pluggen. Ligt mijn netwerk wel plat maar bon.

 

Vraag is dan wel: als de configuratie dan wel lukt, gaat dat blijven werken als ik nadien mijn goede router weer aanplug?

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

Het is eigenlijk echt leuk aan het worden ....

 

De WiFi powerline staat oranje in "mijn telenet". Op het ding zelf branden vier groene en één blauwe LED;

Dan zou er dus WiFi moeten zijn. Lumineus idee; als nu eens om één of andere reden het SSID op "onzichtbaar" gezet is (alhoewel dat in "mijn telenet" zo niet staat)  ...

Op 5 GHz niks te vinden ... Maar aha, op 2,4 GHz wel. Het paswoord dat in "mijn telenet" staat ingegeven.. en ... paswoord onjuist !!!

 

ik heb dus geen idee waar dat ding zijn settings vandaan haalt, maar in ieder geval niet van mijn "mijn telenet" !!

 

Echt grappig, nietwaar ...

 

Nog een geluk dat ik hem hoofdzakelijk als powerline nodig heb maar dat de WIFi mooi meegenomen was. Voorlopig dus niet .... 😢

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Freshman Allesweter
Berichten: 1191
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Straf. Héél straf! Een mailpaal!

Het lichtje van de home knop kan drie waarden hebben volgens de verbinding met de andere(niet wifi pwl):

Groen: >40 Mbps
Oranje: 20-40 Mbps
Rood: 1-20 Mbps

 

Als het geel groene lichtje van de 2,4 GHz werkt zou de pwl op die frequentie werken.

Als het blauwe lichtje van de 5 GHz werkt zou de pwl op die frequentie werken.

 

Wat ik zou proberen is het volgende:

Ergens in je netwerk koppel je de PG9073 met je netwerk (dus de niet wifi).

Daarnaast of erin steek je de PG9072 (de wifi). Deze koppel je met een kabel naar je pc. 

Kijk met Fing na op welk adres de PG9072 staat.

Ga met je browser naar dat http adres (poort 80).  Probeer een paar keer om naar dat adres te gaan. Als  je het inlogscherm krijgt admin/password. Ook hier bestaat de kans dat alles verdwijnt en je terug met een blanco browser scherm zit. Doe als het nodig is een paar keer opnieuw. 

Als je erin bent gebeurt het nog dat je bij het maken van de een of andere keuze eruit vliegt. Geen paniek terug inloggen en direct naar die plaats teruggaan. 

 

   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Freshman Allesweter
Berichten: 1191
Boek alvast het Sportpaleis! Bye-bye Google, hello Yougle! Straf. Héél straf! Een mailpaal!

@StefaanH   Met te reageren op een andere post, denk ik plots dat je misschien de pwl eens moet herstarten om alle wijzigingen te activeren. Uittrekken, 15 seconden wachten, terug insteken. 

 

   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Highlighted
Experienced Allesweter
Berichten: 1213
Champagne, lezer van het jaar! It's your third party! Full speed writing! Boek alvast het Sportpaleis!

Na veel sakkeren en veel proberen en veel geduld, veel resetten, en unpluggen ..... Het is eindelijk gelukt.

 

Gedurende lange tijd heeft de WiFi pwl  (de 092) rood gestaan in Mijn Telenet. Het is logisch dat er dan niks kan gebeuren. Maar ziedaar, vandaag stonden ze ineens allebei groen. Er rap van geprofiteerd om enkele settings (niet te veel ineens willen) aan te passen en te bewaren.

 

Na een tijdje gecheckt in MT en ziedaar, ze stonden nog allebei groen. Rap de foon gepakt om te checken en hoera, de gewijzigde settings waren toegepast op de 092. Ook in MT stonden ze nu nog zoals ik ze gezet had.

 

Als dit stabiel blijft ga ik stukje bij beetje dan al de settings naar mijn goesting te zetten. Ben eens benieuwd of het succesverhaal gaat blijven duren.

 

Ik hou jullie hier op de hoogte 🙂

   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden