Beantwoorden
Herman58
Freshman Beetjesweter
Berichten: 13
Twee handen vol! Je eerste full page! Mooi, mooi! Leesclubje starten?

Telenet Modem Wifi 5.0 Ghz gaat lopen , 2.4 Ghz niet

Alhoewel ik de Wifi van de Telenet Modem niet gebruik , toch is er iets wat ik nu eens eindelijk heel erg zou willen weten. Als ik een Wifi kanaal instel op 2.4 Ghz dan staat het er na 24 uur nog op de zelfde plek , als ik dat doe op 5.0 Ghz dan gaat die lopen bv ik stel het in op kan 48 en 24 u later staat het plots op kan 36. Iemand een idee hoe dit komt ?

 

Bij Telenet weten ze het dus ook niet , eerste had ik de Zwarte modem en dus gaan inruilen voor een Witte. Men vermoede bij Telenet dat dit het probleem was omdat het een veel voorkomende fout zou zijn ? kan best , maar dan kreeg ik de Witte modem (die ik nog steeds gebruik) en heb de zelfde fout. Naar Telenet terug gebeld , en niemand die een juist antwoord kon geven ? want men wist het ook niet.

 

Nu heb ik een AC 900 Router van Linksys en die doet wel wat die moet doen zonder op bv 5.0 Ghz stout te zijn haha en te gaan lopen , das toch wel heel erg raar ? Is er hier iemand die net het zelfde probleem voor heeft en er ook géén antwoord of raad mee heeft wat dit kan zijn. Want de Linksys Router die doet het goed en de Telenet modem die doet het niet op 5.0 Ghz Wifi. Ik heb gelezen dat Internet Modems waarvan je WiFi ingebouwd hebt het vaak zeer slecht doen , er stond niet echt bij wat men met slecht bedoeld ?

 

PS Je kan ook een varia kanaal instellen (breed) en dan gaat een kanaal wel lopen , dat heeft niks te maken met vast kanaal ,  tussen haakjes terzijde. Das totaal iets anders.

 

Telenet Modem's hebben een spook in 5.0 Ghz WiFi 😀

 

Groeten Herman

Beantwoorden
0 Likes
3 reacties
FDP
Freshman Weetjesweter
Berichten: 8
Leesbeest! Goed gevonden! Mooi, mooi! Leesclubje starten?

Telenet Modem Wifi 5.0 Ghz gaat lopen , 2.4 Ghz niet

Probeer je Telenet modem/router eens in bridge mode te zetten, dan verdwijnt die WiFi.

Beantwoorden
0 Likes
StefaanH
Experienced Superweter
Berichten: 3773
Organisatietalent! De gouden postveer is voor jou Netweters’ orakel! Jij bent een ware apostel.

Telenet Modem Wifi 5.0 Ghz gaat lopen , 2.4 Ghz niet

@Herman58 

Wanneer een ingesteld kanaal in de 5 GHz vanzelf verandert is er een grote kans dat je met DFS te maken hebt. De essentie is dat o.a. weerradars die kanalen ook gebruiken en die hebben voorrang:

De weerradar gebruikt bepaalde frequenties van de 5 GHz straal verbindingen, het is wettelijk verplicht om op de accesspoints "DFS" in te schakelen. (Dynamic Frequency Selection) Bij het detecteren van een weerradar zal het accesspoint de frequentie waarin hij uitzend veranderen om de weerradar niet te storen.

Wil je daar geen last van hebben moet je de hogere kanalen uit de 5 GHz band niet gebruiken.

EDIT: je spreekt in heel uw artikel over Telenet modems. Een modem heeft echter niks met WiFi en dergelijke te maken. Het is een router die dat doet. De Telenet toestellen, HGW (HomeGateWay) genaamd, zijn combo toestellen. Daar zit zowel een modem als een router in. 


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes
StefaanH
Experienced Superweter
Berichten: 3773
Organisatietalent! De gouden postveer is voor jou Netweters’ orakel! Jij bent een ware apostel.

Telenet Modem Wifi 5.0 Ghz gaat lopen , 2.4 Ghz niet


@FDP  schreef:

Probeer je Telenet modem/router eens in bridge mode te zetten, dan verdwijnt die WiFi.


Ik weet niet waar je dit vandaan haalt, maar dit klopt niet hoor:

Enkel de E-Router kan in MAC passthrough gezet worden (het is dus niet eens echte bridging) en de E-Router zelf heeft niet eens WIFi aan boord ...


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
0 Likes