De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Telenet Access Point wifi valt elke week een keer weg

Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Enkele maanden geleden hadden we de Telenet modem in de living achter onze tv en een powerline in de slaapkamer, waardoor we door heel het huis wifi hadden. Nu we volgende zomer ook internet willen voorzien in onze tuin door een access point in het tuinhuis te plaatsen, zei onze elektricien dat het een goed idee was om de modem in een centrale ruimte te plaatsen, zodat alle ethernet kabels van daaruit kunnen vertrekken.

 

Dat leek me inderdaad wel logisch, dus is de modem naar onze garage verhuisd (naast de zekeringkast) en hebben we ethernet kabels naar de slaapkamer, living en het tuinhuis laten trekken. In de slaapkamer en aangrenzende ruimtes hebben we nu voldoende wifi-bereik van de modem in de garage en in de living en aangrenzende ruimtes hebben we nu goed wifi-bereik door het access point in de living achter de tv.

 

Het probleem is dat we eens in de week (gemiddeld) opeens geen wifi bereik meer hebben in de living. Het access point geeft dan geen wifi signaal meer en is ook offline als ik kijk op "Mijn Telenet". Als ik echter een ethernetkabel leg tussen het access point en mijn laptop, heb ik wel internet. Het internet valt dus niet weg, maar het access point is zogezegd wel offline op "Mijn Telenet" en het zendt ook geen wifi meer uit.

 

Eerst dacht ik dat het access point stuk was, maar ben deze gaan omruilen en ik heb nog steeds dezelfde problemen (het is wel iets verminderd heb ik het gevoel, maar eens om de week de tv-kast moeten verplaatsen om het access point te herstarten is me iets te veel van het goede). Hieruit kan ik dus besluiten dat het access point niet stuk is (tenzij ik weer een access point heb meegekregen dat stuk is). 

 

Waaraan kan dit gedrag liggen? Ik begrijp er echt niets meer van.

Hebben anderen ook soortgelijke problemen? Is de firmware op de Telenet access points (AP7465CE-TN) instabiel?

 

Onze setup:

2 wifi netwerken = één 2.4GHz SSID en één 5.0GHz SSID

Zelf verschillende banden gekozen, zodat alle routers met zowel 2.4GHz als 5.0GHz een andere band hebben (en een band waarop ik een goede snelheid haal, want op sommige banden haalde ik maar 20Mbps download op 5GHz).

 

Ik heb "één netwerk" uitgeschakeld, omdat de Google Chromecast (en andere apparaten) anders dikwijls connectie verbrak met het access point achter de tv om te gaan connecteren met de modem in de garage. Als ik de Chromecast nu connecteer met 5GHz, doet hij dit niet meer, aangezien het 5GHz signaal uit de garage te zwak is om tot in de living te komen.

0 Likes
Beantwoorden
18 reacties
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Nu heeft het access point opeens het 5GHz netwerk open gemaakt. Het is niet meer beveiligd en kan er ook niet mee verbinden. In "Mijn Telenet" staat de beveiliging nog steeds aan en ik heb de afgelopen dagen ook niets veranderd in "Mijn Telenet". Ik heb op dit moment dus 2 5GHz netwerken met exact dezelfde naam, één beveiligd netwerk en één onbeveiligd. Wat is dat toch met die Telenet access points?

0 Likes
Beantwoorden
kristofDW
Professional Bijna Allesweter
Berichten: 877
It's your second party! Ongelooflijk (maar waar)! Boek alvast het Sportpaleis! Krak

@DeNicholas  Ik denk dat je beter even alles reset en terug configureerd. Als er connectieverlies is en deze setup heeft gewerkt moet een reset wel helpen denk ik.

Moest dit niet helpen kan het zijn dat je wifi signaal weggedrukt is door het signaal van de buren.

Als je hiermee teveel problemen hebt kan je misschien opteren om een eigen mesh router systeem te kopen. Is een goede investering als je veel geconnecteerde devices hebt in huis.

 


KristofDW | Krak
carpé diem.
Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Ik heb het access point teruggezet naar de standaardinstellingen via Mijn Telenet en terug geconfigureerd. Ben benieuwd! Ik vrees dat het niets gaat uithalen, gezien dit een nieuw access point is en de vorige ook problemen vertoonde. De nieuwe heb ik dus recent al volledig moeten instellen.

 

Een mesh wifi systeem is inderdaad beter, maar lijkt me overkill in onze situatie (geen al te groot huis). En op zich werken de access points goed, zolang de wifi niet wegvalt. 

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

En opnieuw is de wifi uitgevallen, 2 dagen na de reset... Iemand nog andere ideeën?

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Iemand een idee hoeveel apparaten gelijktijdig verbonden kunnen zijn met deze access point? Ik zie na de restart in Mijn Telenet dat er 13 apparaten verbonden zijn. Wellicht zijn het er soms nog meer, aangezien sommige apparaten waarschijnlijk met de modem in de garage verbinden wanneer het access point uitvalt. 

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Voor de geïnteresseerden: ondertussen nog eens een nieuw Telenet AP geprobeerd, maar nog steeds valt de wifi regelmatig weg op alle apparaten. Deze heb ik centraal boven op zolder geplaatst en heb de wifi van de modem uitgezet. Het signaal van het AP zou dus niet beïnvloed kunnen worden door andere AP's of routers, aangezien er in huis geen zijn en de dichtsbijzijnde buren op voldoende afstand wonen. Het enige wat de oorzaak nu nog kan zijn volgens mij is dat het AP niet veel clients aankan. Ik ga de Telenet AP's dus wegdoen en me een Ubiquiti AP kopen.

Beantwoorden
janne_man
Freshman Superweter
Berichten: 3664
It's your fifth party! Ere-Krak Netweters’ orakel! PhD in problem solving!

@DeNicholas 

Is dat op 2,4 GHz of op 5 GHz?


   janne_man | Ere-Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

@janne_man : zowel 2.4 als 5GHz vallen weg. Ze hebben hier elks een aparte SSID en beiden vallen ze weg. Ze zijn nog wel selecteerbaar als beschikbaar netwerk, maar geven geen internet meer. Als ik een ethernet kabel in het access point steek heb ik wel gewoon internet. 

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Net een Ubiquiti Unifi Lite 6 besteld. Ze zijn nog maar sinds enkele minuten te koop in Europa, maar heb toch al verschillende positieve reviews gezien vanuit de USA. Als het daarmee opgelost is, kan ik definitief de oorzaak bij de Access Points van Telenet leggen. Indien het er niet mee opgelost is, weet ik echt niet meer waar het probleem nog kan liggen. Ik laat hier het resultaat weten.

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

De Unifi Lite 6 is net geïnstalleerd en de AP's van Telenet zitten voorlopig terug opgeborgen in de kast. De wifi van de Telenet modem staat nog steeds uit. Het eerste wat ik opmerk is dat één SSID voor het 2.4 en 5 GHz netwerk veel beter werkt bij de Unifi AP. De apparaten die met 5 GHz zouden moeten verbinden, doen dat nu ook, terwijl ze bij de Telenet AP dikwijls verbonden met de 2.4 GHz band. Het is dus niet meer nodig om 2 SSID's te configureren.

 

Als de wifi binnen een week nog niet weggevallen is, zie ik het probleem als opgelost. Ik hou jullie op de hoogte, want als het aan de AP's van Telenet ligt lijkt dit me belangrijk om te weten voor de vele mensen met wifi problemen thuis.

Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

We zijn ondertussen weer een week verder en we hebben 0,0 problemen gehad met de wifi sinds de installatie van het Unifi AP. Voor mij is het dus duidelijk dat het probleem bij de Telenet AP's zat. Eindelijk kunnen we ons draadloos internet zorgeloos gebruiken!

 

Als je onverklaarbare wifi problemen hebt, overweeg dan zeker de kleine investering van een Ubiquiti Unifi 6 Lite AP (112 euro incl. PoE injector en verzending). 😉 Het is een mooi ding dat Telenet een gratis AP aanbiedt, maar ik denk dat men beter een AP van betere kwaliteit aanbiedt tegen een licht prijsje. Dat komt de user experience alleen maar ten goede.

 

De punten die me reeds opgevallen zijn aan het Unifi AP:

- Stabiele connectie, ondanks dat er maar één centrale AP is en het bereik op sommige plaatsen daardoor niet optimaal is (als ik de streepjes van het wifi icoontje bekijk). Wifi valt nooit weg op apparaten en ik haal overal in huis een snelheid van 100 Mbps of meer (meestal zelfs rond de 200 Mbps). Ook kunnen we nu aan één stuk door streamen in plaats van op een buffer scherm te moeten kijken om de zoveel tijd.

- De apparaten die een snelle wifi connectie nodig hebben, verbinden automatisch met 5GHz en blijven deze connectie ook behouden. Het is niet nodig om een aparte SSID te voorzien voor 2.4 en 5 GHz.

- Roaming (switchen tussen de verschillende AP's) zou bij de Unifi AP's ook seamless gaan, maar aangezien mijn slechte roaming ervaringen bij de Telenet AP's heb ik gekozen voor 1 centrale AP. Dit kan ik voorlopig dus nog niet bevestigen, maar gezien de vele goede verhalen denk ik dat het wel zal kloppen.

- Zeer uitgebreide instelmogelijkheden, maar hierdoor is het ook niet zomaar Plug & Play. De handleiding stelt niets voor, dus heb ik alles zelf moeten uitzoeken. De handleiding verwijst bijvoorbeeld naar een mobiele app om het AP te installeren, maar gezien ik geen Cloud Key heb, kon deze app het AP niet vinden. Ik moest dus eerst de controller software op m'n laptop installeren en zo kon ik het AP dan instellen. Dit stond nergens zo beschreven (of ik kon het alleszins niet makkelijk terugvinden), dus een computerleek zou hier vastgezeten hebben. Van zodra ik de controller software geïnstalleerd had, was het wel redelijk straight forward om het AP in te stellen.

 

Voor mij is dit topic dus afgehandeld en ik hoop dat ik hier andere mensen mee zal helpen.

 
Beantwoorden
StefaanH
Professional Meesterweter
Berichten: 2807
Jij bent een ware apostel. It's your fifth party! Jij Netweters wikipedia! Applaus voor jezelf!

@DeNicholas 

 

Fijn dat het in orde gekomen is en bedankt voor deze leerrijke feedback😉


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
TheDude1
Experienced Beetjesweter
Berichten: 5
Primeur! Hey, jij weer! :-) It's your fourth party! Leesclubje starten?

Ik heb sinds kort hetzelfde  probleem met mijn telenet AP'S. Is jouw Ubiquiti Unifi 6 Lite AP nog steeds zonder problemen aan het 'werken'?

0 Likes
Beantwoorden
DeNicholas
Freshman Weetjesweter
Berichten: 14
Tien op tien! It's your first party! Follow the reader, reader! Twee handen vol!

Jep, nog steeds probleemloze wifi in huis hier. Het was de investering echt waard!

Beantwoorden