Beantwoorden
Sjekke
Professional Meerweter
Berichten: 116
BINGO! De volle 100! Al 25 duimen! Goed bezig!

Docsis 3.1 E-router (CV8560E): bridging actief

Je kan bridging nu instellen via My Telenet. 

 

Succes!

486 reacties
VinzzB
Freshman Meerweter
Berichten: 47
Al 25 duimen! Say what?! On a roll... Tien op tien!

Docsis 3.1 E-router (CV8560E): bridging actief

nope, nog steeds geen IPv6.

Ik vermoed dat ze deze 'technologische aanpassing' uitgesteld hebben vanwege KOVID19. Ik meen mij zoiets gelezen te hebben in de krant.

 

 

0 Likes
Snarie
Freshman Meerweter
Berichten: 70
Topicvreter! Topicwurm! Al 25 duimen! Goed bezig!

Docsis 3.1 E-router (CV8560E): bridging actief

IPV6 werkt zoals voorheen (CV8560E bridging met fritzbox 7590). Wel nog steeds met /60 prefix.

@SuzyIs aanpassing naar /56 prefix uitgesteld?

Indien zo, geen probleem. Er zijn vandaag andere prioriteiten...

0 Likes
Suzy
Community Manager
Berichten: 7440
Dat verdient een Gouden Uil! Slimme zet! TAGGING MASTER! Tag away, my dear!

Docsis 3.1 E-router (CV8560E): bridging actief

@Snarie @VinzzB @kccoyote @WarlordZico Ik had om een update intern gevraagd en dit is de info die ze me hebben bezorgd: 

 

De update werd ondertussen uitgerold op de CV8560E, echter op deze modem zal je geen aparte prefix krijgen voor IPv6. Een eigen router zal steeds een subprefix krijgen van de /56 die aan de E-Router uitgedeeld wordt. In de huidige software krijgt een eigen router (die IPv6 prefix delegation dient te ondersteunen) een /60 prefix toegekend van de E-Router. Er is echter geen garantie dat dit steeds dezelfde /60 prefix is. Mogelijks wordt in de toekomst een grotere prefix uitgedeeld. 


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.pngSuzy
Community Manager
Vergeet niet om likes te geven en/of als oplossing te markeren.

kccoyote
Professional Weetjesweter
Berichten: 30
Say what?! On a roll... Tien op tien! Nog geen reader's digest? :-)

Docsis 3.1 E-router (CV8560E): bridging actief

@Suzy bedankt voor de update. Echter, ik merk geen verschil.

 

Ik heb normaal gezien een Mikrotik router, maar hier krijg ik dus ipv6 niet aan de praat met de e-router (met modem-only, werkte dit perfect).

 

Om verkeerde instellingen e.d. uit te sluiten heb ik (het hele weekend totnogtoe) hetvolgende geprobeerd:

  • andere mikrotik met default settings, aanvragen met of zonder prefix hint van ::/60 -> werkt niet
  • een RT-AC66 van Asus, die ook Prefix Delegation ondersteunt -> werkt niet
  • pfSense op Hyper-V geinstalleerd en daar met verschillende settings geprobeerd, incl. de werkwijze die eerder in deze thread wordt aangeprezen als werkende (die met het veranderen van DUID's) -> werkt niet

In alle gevallen werkt ipv4 meteen (extern adres), maar ipv6 blijft in alle gevallen gelijkaardig als wat @VinzzB eerder postte: de request voor PD wordt gestuurd, maar er komt nooit een respons van de modem.

 

Ik wil gerust aannemen dat het voor sommige mensen werkt, maar ik heb nu ondertussen op 3 verschillende apparaten geprobeerd, gaande van huis-tuin-keuken router zoals de Asus naar toch wel redelijk gereputeerde hardware (mikrotik) en software (pfsense), en geen van allen werkt, dus ik denk dat er toch nog wel wat meer aan de hand is. Ik ben alvast niet alleen, he @VinzzB? 😉

Tot slot: op al deze apparaten krijg ik wel een (::/64) SLAAC adres. 

VinzzB
Freshman Meerweter
Berichten: 47
Al 25 duimen! Say what?! On a roll... Tien op tien!

Docsis 3.1 E-router (CV8560E): bridging actief

Ik ben duidelijk niet de enige met dit probleem. 😞 En we verliezen hier veel tijd aan. Ik heb er ook al meerdere dagen aan zitten prutsen en op zitten vloeken.

 

@kccoyote  Zie jij op je PFsense ook bogus trafiek binnenkomen dat afkomstig is van de e-router?

 

voorbeeld:

WAN192.168.0.1224.0.0.1
WAN1.0.168.192224.0.0.1

 

De tweede (1.0.168.192) vind ik al helemaal bizar. Dat is het omgekeerde van het private class C adres? Lijkt wel alsof er iets mis is met mijn e-router????? telenet?

 

Als ik upnp opzet op de telenet e-router dan zie ik ook een heleboel upnp (ssdp/1900) trafiek op mijn pfsense. Ik zou verwachten dat deze trafiek niet op de bridge poort komt.

0 Likes
Snarie
Freshman Meerweter
Berichten: 70
Topicvreter! Topicwurm! Al 25 duimen! Goed bezig!

Docsis 3.1 E-router (CV8560E): bridging actief

Hierbij mijn instellingen (Fritzbox 7590)

Modem CV8560E in bridge mode. Fritzbox deelt correct ipv6 adressen uit (via /60 preflix)

 

TelenetIPV6_2.JPGTelenetIPV6.JPG

NofanTasi
Freshman Bijna Allesweter
Berichten: 480
Meer goede raad dan tante Kaat Opgeruimd staat netjes! WOW! Lees je nog iets anders? ;-)

Docsis 3.1 E-router (CV8560E): bridging actief

Op een CV7160E modem 24*8 DOC3 EMTA(DOCSIS) krijg ik een apart /128 addres op WAN interface (een /128 welke geen deel is van de /56). Ik heb een vast IP (Business) account.

Maar is dit /128 addres gegarandeerd dat steeds hetzelfde (i.e. vast)?

Het addres is (neem ik aan) gebonden aan de DUID.

Dank en hou je gezond!

 

 

{*niet* 'like'-en aub}
Tags (1)
0 Likes
RMO
Professional Weetjesweter
Berichten: 30
On a roll... Tien op tien! A born reader! Handje vol!

Docsis 3.1 E-router (CV8560E): bridging actief

FYI bij mij is prefix delegation stoppen met werken sinds een week ofzo, met dezelfde instellingen als eerder werkt het nu niet meer op mijn pfSense.

 

Zal wel ff wachten tot na COVID-19 om te zien welke updates nog komen 🙂

RMO
Professional Weetjesweter
Berichten: 30
On a roll... Tien op tien! A born reader! Handje vol!

Docsis 3.1 E-router (CV8560E): bridging actief

@VinzzB ik zie dezelfde "omgekeerde IP" traffiek dropped op pfSense

0 Likes
VinzzB
Freshman Meerweter
Berichten: 47
Al 25 duimen! Say what?! On a roll... Tien op tien!

Docsis 3.1 E-router (CV8560E): bridging actief

@RMO  ok ,merci voor de info!

0 Likes
rf314
Freshman Beetjesweter
Berichten: 2
Leesclubje starten? Pageturner! Gelezen en goedgekeurd! De kop is eraf!

Docsis 3.1 E-router (CV8560E): bridging actief

Ik heb ook net een CV8560E ontvangen omdat mijn oude modem only zelfs de 300Mbps niet haalde. Ik heb hem in bridge modus gezet en initieel na wat foeteren pd aan de praat gekregen met de reset duid truuk.

Alles ok..... Tot ik mijn eigen router (een Ubiquiti EdgerouterX) moest herstarten.

Ik krijg nu geen een prefix, wat ik ook doe. Mijn router blijft dhcpv6 solicit pakketjes sturen zonder dat er ooit antwoord komt.

 

Het werkt dus alleen soms. Iemand dit al gehad en opgelost gekregen?

 

@Suzy er lijkt echt nog iets mis met de update van de CV8560E.

0 Likes
StefaanH
Professional Superweter
Berichten: 5218
Dat verdient een trofee! Organisatietalent! Een echt antwoordkanon jij! De gouden postveer is voor jou

Docsis 3.1 E-router (CV8560E): bridging actief

@rf314 

 

Ik heb er zelf geen, maar ik heb hier op de Netweters toch al enkele keren zien voorbijkomen dat die nieuwe router toch (nog) niet helemaal compatibel is met IPv6.


   StefaanH | Krak
    De Gustibus et Coloribus non est disputandum.
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
rf314
Freshman Beetjesweter
Berichten: 2
Leesclubje starten? Pageturner! Gelezen en goedgekeurd! De kop is eraf!

Docsis 3.1 E-router (CV8560E): bridging actief

Dat begreep ik ook. Ik constateerde precies een 'nieuw' symptoom namelijk dat je heel snel van een werkende naar een niet werkende ipv6 kan gaan door je router te herstarten.

0 Likes
NofanTasi
Freshman Bijna Allesweter
Berichten: 480
Meer goede raad dan tante Kaat Opgeruimd staat netjes! WOW! Lees je nog iets anders? ;-)

Docsis 3.1 E-router (CV8560E): bridging actief

De CV7160E geeft een extra /128 pfx op WAN. Dat werkt beter.

De CV8560E kreeg ik niet aan de praat (die krijgt een /64 deel pfx van je /56 pfx).

Het feit dat het soms werkte en dan weer niet lag in mijn geval aan het feit dat ik gedurende vele dagen verschillende routers (en dhcpv6 implementaties) gebruikte om te testen. Het leek wel of als vorige test lukte, volgende test met andere aparatuur ook lukte maar dan na een timeout stopte met werken.

In het kort: sommige dhcpv6 implementaties en configuraties werken, sommige niet.

OpenWRT odhcp6c werkt goed indien advertising en delegatie goed geconfigureerd. Maar dhcpcd v6 werkt bijvoorbeeld niet (zelfs als men advertising en delegatie configureert met andere software).

Er zijn nogal wat mogelijkheden. Maar: CV7160E is te verkiezen boven CV8560E vind ik.

Om op mijn eigen vraag terug te komen (is bij een vast IP abonnement het /128 adress op de WAN vast?). Het is van minder belang omdat men de WAN ook een /64 deel pfx kan toekennen en dan daar zelf een vaste adres kan geven (en dat bijvoorbeeld in DNS zetten).

{*niet* 'like'-en aub}
Hugo-H
Freshman Weetjesweter
Berichten: 11
Twee handen vol! Mooi, mooi! Leesclubje starten? Primeur!

Docsis 3.1 E-router (CV8560E): bridging actief

als niet-zo goede meerweter... kun je me even uitleggen hoe ik op die telenet modem een eigen router kan bridgen?

Heb namelijk zojuist telenet's klantendienst aan de lijn gehad, omdat ik ook zocht om de dhcp ervan te kunnen aanpassen of non-actief stellen....maar volgens hen is dat onmogelijk.

Toen las ik hier over de telenet modem CV8560E als bridge in te stellen...maar wat doe ik dan erachter?

Heb zelf een Linksys router dewelke ik wil instellen om alle ip's op thuisnetwerk uit te delen..

0 Likes