De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Sommige webpagina's willen niet laden

Beantwoorden
SvenP
Experienced Beetjesweter
Berichten: 5
Primeur! Pageturner! Goed gevonden! Hey, jij weer! :-)

Net verhuisd dit weekend en nieuwe Telenet installatie. Sommige webpagina's willen niet laden op mijn laptop (Chrome en Edge), wel als ik laptop via 4G connecteer. Deze websites zijn ook perfect op dezelfde laptop bereikbaar vanop mijn werk, ligt dus zeker aan Telenet-wifi thuis. Ook zelfde issue bij mijn partner. Linkboven in de URL-balk krijg ik het unsafe-icoontje "i". Iemand een idee of ik hiervoor een Telenet-technieker moet laten komen?

Alvast bedankt!

0 Likes
Beantwoorden
7 reacties
Arnie
Experienced Bijna Allesweter
Berichten: 667
Krak It's your first party! De vlam zit erin. Alles op zijn plek!

Kun je eens een voorbeeld URL sturen?

In eerste instantie zie ik twee mogelijke problemen / oorzaken:

 

  • je probeert een site te bereiken via https, die geen of een onjuist certificate heeft. Soms helpt ctrl-F5, anders eens http ipv https proberen,
  • de DNS server geeft niet het juiste IP adres van de site-naam door, dit zogezegd om je te beschermen. Dit was bijvoorbeeld vroeger het geval; de Telenet DNS server gaf je niet het juiste IP adress van de piratebay site, maar in de plaats daarvan werd je geredirect naar een Telenet site, waarop te lezen was dat je geprobeerd had een onveilige site te bezoeken. Dit probleem kon je omzeilen door manueel een andere DNS server bij je settings in te geven.

   Arnie | Krak
   Meten is weten. Gissen is missen.
    Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
SvenP
Experienced Beetjesweter
Berichten: 5
Primeur! Pageturner! Goed gevonden! Hey, jij weer! :-)

OK thx, ik probeer vanavond eens een andere DNSserver, 

0 Likes
Beantwoorden
kristofDW
Experienced Bijna Allesweter
Berichten: 726
Krak Topicvreter! Volop in the game! En wanneer slaap jij?

@SvenP  zoals @Arnie reeds vermelde heeft dit waarschijnlijk te maken met DNS, vermits het laden van de site wel op 4G gaat en niet op uw Telenet wifi.

Een goede DNS is cloudflare (1.1.1.1). Deze gaat snel en de uptime van deze DNS service is zeer goed. Je kan dit het beste instellen op je router zelf zodat al je toestellen kunnen genieten van deze DNS zonder dat je dat per toestel moet instellen.

 


KristofDW | Krak
carpé diem.
Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
SvenP
Experienced Beetjesweter
Berichten: 5
Primeur! Pageturner! Goed gevonden! Hey, jij weer! :-)

Bedankt voor de feedback, heb de DNS settings aangepast maar helaas noch steeds zelfde probleem, sites zoals Coolblue en Bol.com werken niet, andere zoals Google en Youtube heel snel...

2021-05-03_18-17-55.png

0 Likes
Beantwoorden
janne_man
Freshman Superweter
Berichten: 3636
Ere-Krak Netweters’ orakel! PhD in problem solving! Jij bent een ware apostel.

@SvenP 

Als je die fout krijgt, ververs dan eens je scherm. Op pc met de meeste browsers, druk op de F5 toets of de combinatie Ctrl F5.


   janne_man | Ere-Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
SvenP
Experienced Beetjesweter
Berichten: 5
Primeur! Pageturner! Goed gevonden! Hey, jij weer! :-)

thx maar helpt niet

0 Likes
Beantwoorden
SvenP
Experienced Beetjesweter
Berichten: 5
Primeur! Pageturner! Goed gevonden! Hey, jij weer! :-)

Heb oplossing gevonden na wat rondsurfen en prutsen, is inderdaad de DNS settings bij Ipv6 : properties op netwerk adapter IPV4 op automatisch laten staan en bij IPV6 naar Google DNS zetten : 2001:4860:4860::8888  en  2001:4860:4860::8844

For future reference, bedankt voor alle tips!

 

Beantwoorden