De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

TV box geeft paars beeld door aan TV

Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Sinds vandaag 5 mei geeft mijn TV Box (software versie 4.31) een paars beeld door aan de TV. Aansluiting is HDMI met DVI adaptor en klank met analoge kabel. Gebruik van dezelfde kabel met een laptop geeft wel correct beeld, aansluiten van een HDMI scherm op de TV Box geeft ook correct beeld. De combinatie van de al iets oudere TV zonder HDMI maar met DVI aansluiting met de 4.31 software blijkt niet te lukken. Tot gisteren werkte alles wel perfect. Kan ik downgraden of manueel iets instellen om alles terug ok te krijgen?

0 Likes
Beantwoorden
22 reacties
janne_man
Freshman Superweter
Berichten: 3636
Ere-Krak Netweters’ orakel! PhD in problem solving! Jij bent een ware apostel.

Als de kabel in de tv steekt en je wiebelt wat met de kabel, krijg je dan soms effe goed beeld?

Zet eens je tv zonder stroom gedurende een halve minuut en zet dan terug aan.


   janne_man | Ere-Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
VoodooKing
Experienced Bijna Allesweter
Berichten: 614
Boek alvast het Sportpaleis! En wanneer slaap jij? Full speed writing! Volop in the game!

@lverheust 

Al geprobeerd de TV-box opnieuw op te starten met het knopje linksachter?

Even wachten vooraleer je het knopje terug aan zet en wachten totdat hij volledig is opgestart.

0 Likes
Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Inderdaad reeds geprobeerd: uitgeschakeld met het knopje, ook stroom afgesloten, 10 minuten gewacht, geprobeerd om de resolutie te veranderen,... Inschakelen van de hoge contrastmodus geprobeerd (zorgt voor volledig grijs beeld en is niet beschikbaar). Andere resoluties inschakelen (zelfs de laagste) helpt niet. Eerst op een digitaal scherm tonen (wat wel werkt) en daarna de kabel in de tv steken geeft volledig grijs beeld, na aan en uitzetten wordt dat terug paars getint beeld. Het is alsof de de digibox nu absoluut een volledige HDMI communicatie met de TV nodig heeft voor een correcte configuratie en aangezien mijn TV via DVI werkt, lukt dat niet

0 Likes
Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Kabel is niet defect, ook met een andere HDMI kabel gebeurt exact hetzelfde. TV heeft zoals aangegeven geen HDMI maar enkel DVI aansluiting en de koppeling gebeurt dus met een adaptor van HDMI naar DVI. Aansluiting van een laptop op die verbinding werkt wel correct. Bij initialisatie van de box zijn (welkom scherm en blauw scherm) zijn de kleuren nog wél correct. Paarse schijn komt enkel na de initialisatie van de box. Voor alle duidelijkheid: de programma's en beeld komen er wel door maar zijn paars getint (gele kleur ontbreekt misschien?)

0 Likes
Beantwoorden
patrick37
Experienced Meesterweter
Berichten: 2625
PhD in problem solving! Vraagbaakkampioen! PS: 2500 posts. Indrukwekkend! It's your second party!

@lverheust  

Enige optie die ik zie is dat je de tv box test op een andere tv en zien of je het zelfde probleem hebt. Als dat zo is dan ruil je de tv box voor een andere moest het niet zo zijn dan ligt het aan de tv of de adapter van HDMI naar DVI. Je zou die dus ook al eens kunnen vervangen om te zien of het je probleem oplost. 


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
kristofDW
Experienced Bijna Allesweter
Berichten: 712
Krak Topicvreter! Volop in the game! En wanneer slaap jij?

@lverheust Dat beeld geeft weer dat er een bepaald type van signaal niet kan doorgevoerd worden naar je scherm. Reset anders je tv box of de beeldscherm instellingen. Waarschijnlijk is daar iets misgelopen.

Misschien ook eens proberen op een ander tv scherm of pc scherm.

Soms ligt het aan soort signaal dat over de kabel gaat. Als je zegt dat het een oud scherm is....

 

 


KristofDW | Krak
carpé diem.
Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Ik heb de TV Box aan een ander scherm aangesloten mét de HDMI-DVI adaptor, ook paars beeld. Zelfde scherm zonder adaptor aangesloten: correct beeld.  Daarna een tweede HDMI-DVI adaptor uitgeprobeerd (om uit te sluiten dat de adaptor defect is), net hetzelfde resultaat: paars. laptop als bron en zelfde HDMI-DVI adaptor: alles correct.

 

Conclusie: De TV-Box kan niet (meer) overweg met een HDMI-DVI adaptor en heeft blijkbaar communicatie nodig met het scherm. Kan dit het gevolg zijn van de software update naar 4.31?

0 Likes
Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Bedoel je met reset terug naar fabriekswaarden van TV Box? Niet echt de optie die ik wil uitvoeren tenzij iemand mij met 99% zekerheid kan garanderen dat dit de oplossing is. Mijn theorie blijft dat de nieuwe software update een communicatie met het scherm gebruikt die geen DVI adaptor ondersteunt. Mijn LCD TV is een Philips 32PF9976/12 en werkt nog perfect maar heeft geen HDMI ingang, enkel DVI (en VHA, CVBS, RGB,...)

0 Likes
Beantwoorden
lverheust
Experienced Beetjesweter
Berichten: 7
Primeur! Pageturner! Mooi, mooi! Gelezen en goedgekeurd!

Is er iemand anders in de groep die een aansluiting van een TV-box via DVI laat verlopen? Indien ja, kan je dan de versie van de software van de TV box nakijken? Ik wil graag weten of het aan mijn box ligt die een defect heeft of aan de software..

0 Likes
Beantwoorden
jlangask
Professional Beetjesweter
Berichten: 6
Primeur! Goed gevonden! Hey, jij weer! :-) Mooi, mooi!

@lverheust 

 

Identiek zelfde probleem sinds update 4.31. (Ik heb ook enkel een DVI-aansluiting.) Daarnet naar Telenet gebeld en het antwoord gekregen dat er niet direct een oplossing voor dit probleem is.

0 Likes
Beantwoorden
DylanB
Professional Beetjesweter
Berichten: 7
Leesbeest! Hey, jij weer! :-) Mooi, mooi! Leesclubje starten?

Hallo @lverheust 

Dit betreft een bug in software verse 4.31. enkel voor dvi.

Best contact nemen met telenet en zij gaan software aanpassen. 

 

Mvg 

Dylan

0 Likes
Beantwoorden
Suzy
Community Manager
Berichten: 3601
Happy New Year! It's your fifth party! De gouden postveer is voor jou Netweters’ orakel!

@lverheust @jlangask als je TV via DVI is aangesloten, kan je verkleurd beeld krijgen. De config voor jullie TV-box moet aangepast worden. Ik heb net jullie gegevens (op basis van jullie login) intern doorgestuurd, omdat men het probleem door jullie heeft ontdekt. 


Maar toekomstige Netweters met hetzelfde probleem, laten dus best een dossier (case) opmaken bij Telenet. 


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.pngSuzy | Community Manager

Without music, life would be a mistake. - Nietzsche

Vergeet niet om likes te geven en/of als oplossing te markeren.

Beantwoorden
jlangask
Professional Beetjesweter
Berichten: 6
Primeur! Goed gevonden! Hey, jij weer! :-) Mooi, mooi!

@Suzy 

 

Kan je inschatten hoe lang dit ongeveer zal duren?

0 Likes
Beantwoorden
master-magic1
Professional Meesterweter
Berichten: 2614
Jij Netweters wikipedia! Wat een systeem! Meer goede raad dan tante Kaat Vraagbaakkampioen!

@jlangaskdenk van zodra @Suzy nieuws heeft dat ze het hier zo snel mogelijk meld en dat je van de klantendienst dat erover gaat je zal contacteren.


   Master-Magic | Krak
    https://www.master-magic.be
      Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden