De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Docsis 3.1 E-router (CV8560E): bridging actief

Beantwoorden
Highlighted
Professional Beetjesweter
Berichten: 7
Handje vol! Goed gevonden! Nog geen reader's digest? :-) A born reader!

@JanBE 

@Sjekke 

De laptop kreeg een extern IPadres, en het internet bleef werken op TVbox en router.

 

Ben dan in de routerinstellingen verder gaan grasduinen. Enkele geavanceerde niveau's diep in de interface stond er een checkbox: "Verkrijg IP via Unicast DHCP (dit is gewoonlijk niet vereist)".

Als ik deze aanvinkte verscheen binnen de seconde het extern IPadres 94.xxx.xxx.xxx

 

Dit is de uitleg van TP-Link in de handleiding:

"Selecteer deze checkbox als de DHCP server van de ISP broadcast applicaties niet ondersteund en u dynamisch geen IP adres krijgt."

 

Ik ga ervan uit dat deze instelling OK is. Ik ontvang in ieder geval een extern IPadres op mijn eigen router.

 

Bedankt aan iedereen om mee te helpen. Dit forum werkt echt goed!

@Suzy : je mag mijn eerdere vraag negeren.

 

Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
En we zijn vertrokken! Follow the reader, reader! Handje vol! Leesbeest!

Ondertussen nogmaal gebeld met de technische dienst van Telenet over het niet werken van IPv6 in Bridge Mode. Volgens de achterliggende dienst, zou alles wel moeten werken, maar de medewerker wist mij  te vertellen dat ze sinds haar terugkeer na de vakantie al verschillende dossiers heeft moeten aanmaken met de nieuwe router (CV8560E) waarbij het problemen oplevert met IPv6. Er werd niets gezegd over een software update.

Deze vrijdag komt de technieker langs en heldpdesk medewerkster wist me te vertellen dat de modem waarschijnlijk wordt vervangen door het oudere modem-only model.

Nu maar hopen dat deze de 1Gigabit verbinding wel aankan.

 

Het is duidelijk dat de nieuwe modem veel te snel is uitgerold en dat telenet daardoor eigenlijk heel slecht is voorbereid op ipv6 ... we mochten toch wel anders verwachten.

0 Likes
Beantwoorden
Highlighted
Professional Weetjesweter
Berichten: 39
On a roll... Nice talking to you! Tien op tien! Say what?!

Update 09/01/2020:

Router in bridge mode: IPV4 werkt prima.

Fritzbox router krijgt /60 IPV6 prefix, maar dit is identiek aan het /56 prefix van de CV8560E

Prefix zijn 2a02:1811:xxxx:f600/60 (fritzbox) 2a02:1811:xxxx:f600/56 (CV8560E)

Fritzbox deelt nu wel ipv6 lan adressen uit, maar routering werkt niet.

Iemand dit hetzelfde ziet?

0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
En we zijn vertrokken! Follow the reader, reader! Handje vol! Leesbeest!

Kleine update hier. Technieker vanochtend langs geweest. Probleem: CV8560E  in bridge mode alleen ipv4 werkt, ipv6 niet (het ipv6 adres wordt niet uitgedeeld aan de achterliggende router).

 

Technieker wilde de nieuwe modem vervangen door een oudere (MTA?) modem only, maar daar werkt Gigabit connectie niet.

 

Conclusie (bevestigd door technieker): CV8560E werkt niet met ipv6 in bridge mode!

Je kunt met telenet nu dus enkel een gigabit verbingind met vast ip adres in ipv4 krijgen en niet met ipv6.

 

Zou handig zijn als de helpdesk van Telenet dit nu ook weet, zodat je niet constant van het kastje naar de muur wordt gestuurd.

Beantwoorden
Highlighted
Freshman Meesterweter
Berichten: 2277
It's your fourth party! De slimste mens? Dat ben jij. GP, kort voor Giga Poster! Applaus voor jezelf!

@Jeroen_T  lees dit eens aandachtig (alles wat over ipv6 gaat), dan begrijp je waarom de router terecht geen ipv6 uitdeelt.

 


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
En we zijn vertrokken! Follow the reader, reader! Handje vol! Leesbeest!

@janne_manIk denk dat je me verkeerd begrepen hebt. IPv6 kan op verschillende manieren toebedeeld worden aan je router. Als je modem in Bridge Mode staat dan wordt een vast IP adres toegewezen aan de poort van je router.

Telenet doet dit met ipv4 door het mac adres van je router te vragen (of zelf in te vullen), zodat zij het ipv4 adres rechtstreeks aan de poort van jou router kunnen toedelen. Met ipv6 vraagt telenet om de DUID van je router. DUID wordt gebruikt om via DHCP(v6) een vast ip adres toe te kennen aan een poort. Met ipv4 wordt dit gedaan door middel van je MAC address met ipv6 wordt het doormiddel van je DUID gedaan.

Je router (achter de telenet modem) krijgt dus een vast (extern) ipv4 adres als de telenet modem in bridge mode staat. Door middel van NAT kun je dan al je achterliggende computers van internet voorzien.

Jet router zou ook een vast ipv6 adres krijgen via bridge mode (door middel van DHCPv6) en vervolgens wordt de prefix doorgestuurd (door middel van prefix distritbution) naar de rest van je computers in je lan. Dit gebeurt dus niet door de nieuwe e-router. a) De router krijgt geen vast ipv6 adres. b) de prefix wordt niet doorgestuurd naar de rest van het netwerk.

De router kan niet pingen naar ipv6 addressen en het netwerk kan geen verbinding krijgen met ipv6 (onderling eventueel wel, mits je zelf intern de DHCPv6 doet) met het internet.

 

Nu blijkt dat de nieuw e-router hier problemen mee heeft. Ipv4 werkt prima in bridge mode, ipv6 werkt niet in bridgemode.

 

Ik ben geen groentje op het gebied van ipv6 en we zijn overgestapt van Proximus naar Telenet, maar onder proximus hadden we een volledig compatible ipv6 netwerk intern en extern.

0 Likes
Beantwoorden
Highlighted
Professional Bijna Allesweter
Berichten: 1016
It's your third party! Een mailpaal! Boek alvast het Sportpaleis! Jij #DTV. Goed bezig!

@janne_man , je hebt @Jeroen_T idd verkeerd begrepen denk ik 😉 want wat hij zegt klopt volledig.

Enkele bemerkingen toch.

 

Het hoeft niet noodzakelijk een "vast" IP adres te zijn wat Telenet uitdeelt. Ik heb geen business abonnement, laat staan de optie vast IP, maar ik krijg wel een "publiek adres" toegewezen.

Dat zou voldoende moeten zijn voor IPv6, een echt vast adres is niet nodig.

 

Dus je eigen router krijgt idd via DHCPv6 een publiek adres toegewezen en een aantal opties via DHCPv6, zoals DNS servers en een extra prefix voor de LAN achter je eigen router.  Dit heet niet prefix "distribution" maar prefix "delegation" om helemaal correct te zijn.

Je kan dan desgewenst je eigen router instellen als DHCPv6 server voor de LAN.

Meestal gaan je clients zelf een IPv6 adres instellen via SLAAC op basis van de prefix die ze krijgen van je router (via router advertisements).  DHCPv6 wordt dan louter gebruikt om opties mee te geven zoals de DNS server.

 

Zo zijn er mensen die dit werkende hebben met een Fritzbox en een Telenet Modem only.

Maar helaas niet met een CV8560E in bridged mode.  Ik kan het helaas zelf niet testen, want mijn firewall ondersteunt geen DHCPv6 client.


  Steven-E | Krak
  Ik wil groot zijn in iets kleins
  Vergeet niet om likes te geven en/of als oplossing te markeren.
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
En we zijn vertrokken! Follow the reader, reader! Handje vol! Leesbeest!

@Steven-EHelemaal juist. Inderdaad het is prefix delegation, niet distribution.

Het is inderdaad ook correct dat je publiek ipv6 adres niet noodzakelijk een vaste hoeft te zijn. Is het echter geen vaste ipv6 adres dan kan het veranderen in de toekomst. Dit zal hoogstwaarschijnlijk niet gebeuren omdat er zoveel ipv6 addressen zijn dat het rouleren van ip addressen niet nodig is, zoals dat met ipv4 wel nodig was.

We hebben een zakelijk abonnement met een fixed ipv4 adres en ook een (niet werkend met de huidige e-router) fixed ipv6 adres. Thuis (bij edpnet) beide addressen niet vast en moet dus mijn ipv4 adres dynamisch updaten met mijn dns registratie, maar mijn niet vaste ipv6 adres is nog steeds niet gewijzigd sinds het begin.

 

Er gaat inderdaad iets mis aan de kant van telenet in combinatie met de nieuwe e-router. Het schijnt dat de oude modem dit wel kan, echter niet de gigaboost aan kan. Dus het is op dit moment kiezen tussen of een snelle internet verbinding maar niet met ipv6 of een langzamere internet verbinding maar met ipv6 (alles natuurlijk in bridge mode). We hebben maar gekozen voor de snelheid en we blijven in contact met Telenet wanneer ipv6 ook goed beschikbaar komt voor de e-router.

Beantwoorden
Highlighted
Community Manager
Berichten: 3109
It's your fifth party! De gouden postveer is voor jou Netweters’ orakel! It's your fourth party!

@Jeroen_T  schreef:

...

Zou handig zijn als de helpdesk van Telenet dit nu ook weet, zodat je niet constant van het kastje naar de muur wordt gestuurd.


@Jeroen_T sinds gisteren zijn alle medewerkers van de klantendienst geïnformeerd dat er een issue is met IPv6 en MAC bridging. Zoals jullie weten geeft Telenet geen support op dit soort instellingen en wijzigingen, waardoor ook heel veel collega's op de klantendienst geen kennis hebben over hoe dit werkt. Vermoed dat de meeste medewerkers daarom ook niet zullen herkennen wat het probleem is wanneer het niet goed werkt aan Telenet zijde.

 

De afgelopen dagen heb ik alleszins alle feedback op De Netweters hierover doorgegeven intern, zodat dit verder onderzocht kon worden. En ik kan bevestigen: er is effectief een probleem en er wordt gewerkt aan een oplossing. De info die ik heb gekregen: 

 

Wanneer klanten een MAC adres bridgen via Mijn Telenet zal deze één publiek IPv4 adres krijgen dat wordt toegekend aan dit toestel. In praktijk zal dit altijd een eigen router/firewall zijn van de klant. Er zou echter ook een IPv6 subnet moeten worden toegekend aan dit toestel, dit wordt momenteel niet gedaan. Dit heeft connectie problemen als gevolg voor het IPv6 verkeer. 


Dit probleem wordt in 2 fasen opgelost:

  • Eind januari zal er al een IPv6 /60 subnet toegekend worden
  • Mid-februari zal dit aangepast worden naar de /56 subnet (zoals op Mijn Telenet wordt aangegeven)

Meer details heb ik er niet over, maar dan zijn jullie alvast op de hoogte. 


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.png?version=previewSuzy | Community Manager

Without music, life would be a mistake. - Nietzsche

Vergeet niet om likes te geven en/of als oplossing te markeren.

Beantwoorden
Highlighted
Professional Weetjesweter
Berichten: 39
On a roll... Nice talking to you! Tien op tien! Say what?!

Ondertussen tijdelijke workaround geïmplementeerd:

  • Fritzbox (met IPV6 disabled) ipv4 setup: bridging via MAC passthrough
  • Telenet modem port 1 => Bridging Fritzbox => Managed switch port A => LAN
  • Telenet modem port 2 => Zelfde managed switch port B

Op managed switch, port B, alle IPV4 traffic geblokkeerd.

Gevolg: LAN-ipv4 via bridged fritzbox, LAN-ipv6 via telenet rechtstreeks.

De dyndns client, vpn server, etc zijn wel beperkt tot IPV4, maar dit is voor het ogenblik geen probleem.

0 Likes
Beantwoorden
Highlighted
Freshman Weetjesweter
Berichten: 11
Goed gevonden! Je eerste full page! Twee handen vol! Handje vol!

@Suzy Bedankt voor je feedback, nu kan ik eindelijk stoppen met de zoektocht in mijn USG instellingen.

Ik pas de WAN prefix dan best aan naar /60 en hoop op het einde v/d maand een IPV6 adres te kunnen ontvangen.

Beantwoorden
Highlighted
Freshman Meesterweter
Berichten: 2277
It's your fourth party! De slimste mens? Dat ben jij. GP, kort voor Giga Poster! Applaus voor jezelf!

@Jeroen_T  en @Steven-E 

Dan u voor jullie uitleg. Ik geef grif toe dat ik er niet veel van af weet. Ik zal mij toch eens beter moeten verdiepen over dit onderwerp. Als ik op andere sites goed gelezen heb, dan negeert Android dhcpv6.  


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

Beantwoorden
Highlighted
Professional Veelweter
Berichten: 450
Dat loopt vlotjes. Lees je nog iets anders? ;-) Waar zijn die handjes? WOW!

@Jeroen_T  schreef:

Er gaat inderdaad iets mis aan de kant van telenet in combinatie met de nieuwe e-router. Het schijnt dat de oude modem dit wel kan, echter niet de gigaboost aan kan. Dus het is op dit moment kiezen tussen of een snelle internet verbinding maar niet met ipv6 of een langzamere internet verbinding maar met ipv6 (alles natuurlijk in bridge mode). 


Kiezen tussen een "snelle" verbinding zonder IPv6 of een "langzame" verbinding met IPv6 is nogal zwart-wit, en wellicht gebaseerd op een misverstand.

De meest recente modem-only (CV1760E) is compatibel met de giga speedboost. Dit is een Docsis 3.0 (24*8) modem en kan theoretisch gigabit snelheden aan.

De E-router (CV8560E) heeft een Docsis 3.0 (32*8) modem aan boord (Docsis 3.1 is nog niet actief).

In de praktijk haalt de CV1760E ca 860 mbps, waar de CV8560E het iets beter doet: boven de 900 mbps. Dus zoveel "langzamer" is de modem-only niet. In het dagelijks gebruik, en vooral in de piekmomenten van het netwerk, zal je dat verschil niet merken.

 

Als IPv6 ondersteuning belangrijk is, ben je dus voorlopig beter af met de modem-only, tot Telenet het IPv6 probleem opgelost heeft.

0 Likes
Beantwoorden
Highlighted
Professional Bijna Allesweter
Berichten: 1016
It's your third party! Een mailpaal! Boek alvast het Sportpaleis! Jij #DTV. Goed bezig!

@Suzy, op https://www2.telenet.be/nl/business/klantenservice/alles-over-mijn-telenet-modem staat dat de nieuwe Docsis 3.1 Homegateway CH8568QE ook bridging ondersteunt (naast alle andere modems op die pagina).

Ik vermoed dat dit een foutje is: op https://www2.telenet.be/content/www-telenet-be/nl/klantenservice/wireless-modems-van-telenet staat ongeveer dezelfde info maar bridging staat enkel vermeld bij de CV8560E.

Misschien iets om door te geven.


  Steven-E | Krak
  Ik wil groot zijn in iets kleins
  Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
En we zijn vertrokken! Follow the reader, reader! Handje vol! Leesbeest!

@philippe_d Helaas was het bij ons wel zo zwart wit. De modem-only kon de gigabit niet activeren en bereikte maximaal 200 tot 300 mbps. Terwijl de e-router inderdaad over de 900 haalt. Dus voor ons was het wel een zwart wit keuze. 

0 Likes
Beantwoorden