De Netweters
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Swipen vanop iPad lukt niet meer sinds nieuwe modem

Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
Goed gevonden! Leesbeest! Primeur! Twee handen vol!

Onlangs werd een nieuwe (witte) Telenet modem geplaatst. Nu ontdekt dat swipen vanuit Yelo Play niet meer mogelijk is vanop iPad Pro.  Bij het openen van de Yelo Play app verschijnt in de rechterbovenhoek het swipe symbool in het geel om dan meteen donkergrijs te worden.  Wanneer ik een programma of film selecteer kan ik enkel op iPad kijken, met andere woorden ik krijg geen “nu kijken” keuzemenu meer om te kiezen via welk toestel ik wil kijken (zoals in het mooie filmpje op de Telenet website).  Tijdens het kijken op iPad verschijnt in de rechterbovenhoek het AirPlay symbool. Ik heb een digicorder AD2100 en digibox 220.

Iemand een soortgelijk probleem en eventuele oplossing?

Tags (4)
0 Likes
Beantwoorden
9 reacties
Highlighted
Freshman Allesweter
Berichten: 1290
Applaus voor jezelf! Straf. Héél straf! Boek alvast het Sportpaleis! Een mailpaal!

@Curious  je kan eens de stekker van de decoder eruit halen en terug insteken. Als die terug opgestart is kan je dan nog eens zien.


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Professional Veelweter
Berichten: 324
WOW! Klasse! Even demarreren... De magic number!

@Curious Ik heb enkele vragen voor jou :

1. gebruik je een chromecast of de streaming functie op je tv ?

2. Is de tv of chromecast op hetzelfde netwerk aangesloten dan je ipad?

3. Ik veronderstel dat je de e-router hebt van Telenet, dus heb je deze als router ingesteld of eerder als modem?

Moest je een chromecast hebben, kan je daar de guest mode opzetten, zo moet je niet verbonden zijn met hetzelfde netwerk, maar kan je wel streamen als "guest".

 

0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
Goed gevonden! Leesbeest! Primeur! Twee handen vol!

Reeds meerdere malen de stekker van digicorder en digibox uitgetrokken.  Brengt geen oplossing.

0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
Goed gevonden! Leesbeest! Primeur! Twee handen vol!

Ik gebruik geen chromecast. Heb gewoon de klassieke opstelling van TV verbonden met digicorder.

Digicorder en digibox zijn op hetzelfde netwerk als iPad aangesloten.  Wat de router betreft, heb geen idee of deze als router of modem ingesteld werd.  Ik vermoed gewoon als modem.

0 Likes
Beantwoorden
Highlighted
Freshman Allesweter
Berichten: 1290
Applaus voor jezelf! Straf. Héél straf! Boek alvast het Sportpaleis! Een mailpaal!

@Curious  misschien kan je hier dan eens kijken. Daar staan toch belangrijke dingen tussen die je zeker eens moet nakijken. 

https://www2.telenet.be/content/www-telenet-be/nl/klantenservice/help-swipen-lukt-niet


  Patrick37 | Krak
  no one is you en that is your power.
   Vergeet niet om likes te geven en/of als oplossing te markeren.
0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
Goed gevonden! Leesbeest! Primeur! Twee handen vol!

Bedankt voor de hint maar allemaal al meerdere malen nagekeken alsook het filmpje bekeken.

0 Likes
Beantwoorden
Highlighted
Freshman Meesterweter
Berichten: 2219
It's your fourth party! De slimste mens? Dat ben jij. GP, kort voor Giga Poster! Applaus voor jezelf!

@Curious 

Te proberen:

Uitloggen uit YeloPlay, terug inloggen en swipe proberen.

 

iPad volledig uitzetten, terug opstarten en proberen

 

De twee vorige combineren: uitloggen uit YeloPlay, iPad volledig uit, iPad aan, YeloPlay uitvoeren, inloggen, proberen.


   janne_man | Krak
    In het land der blinden is eenoog koning.
      Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Highlighted
Community Manager
Berichten: 3093
It's your fifth party! De gouden postveer is voor jou Netweters’ orakel! It's your fourth party!

@Curious je probeert dus eigenlijk te swipen naar je decoder zelf. Waar ik dan nog aan denk is eens even controleren of je decoders het juiste IP-adres doorkrijgen. Zeker aangezien je aangeeft dat je een nieuwe modem hebt gekregen. 

 

Eventueel alles eens uittrekken (decoders en modem). En dan vanaf je modem beginnen met alles terug insteken en alles eerst laten opstarten voordat je het volgende insteekt en opstart. Succes!


https://www.netweters.be/html/assets/Telenet%20logo%20signatures.png?version=previewSuzy | Community Manager

Without music, life would be a mistake. - Nietzsche

Vergeet niet om likes te geven en/of als oplossing te markeren.

0 Likes
Beantwoorden
Highlighted
Experienced Weetjesweter
Berichten: 17
Goed gevonden! Leesbeest! Primeur! Twee handen vol!

@Suzy Bedankt voor de tip maar had alle stekkers er reeds meerdere malen uitgehaald en alles opnieuw opgestart (technieker die de modem heeft geïnstalleerd had dit trouwens ook gedaan 👍).  Het bijzondere is dat ik met de iPad wel opnames kan plannen op de digicorder, dus de digicorder zit wel degelijk op het netwerk (de digicorder staat ook actief in de Telenet zone van safespot).

 
 
0 Likes
Beantwoorden